Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Chat broken (http://sto-forum.perfectworld.com/showthread.php?t=324631)

trekadict 07-23-2012 08:56 AM

Chat broken
 
Well, can't say much except that team and sometimes even Fleet Chat only randomly display messages...

Sometimes they also come with delay, i.e. at the end of an STF I suddenly get the entire matche's chatter displayed.

mikewendell 07-23-2012 08:58 AM

It was down a couple days ago. Can you see in game mail? We've been told that they share systems.

trekadict 07-23-2012 09:01 AM

after checking, I can see mail, but I don't have enough traffic on it to know for certain if I missed any messages.

mikewendell 07-23-2012 09:04 AM

Quote:

Originally Posted by trekadict (Post 4922421)
after checking, I can see mail, but I don't have enough traffic on it to know for certain if I missed any messages.

No it would be empty I believe.

You may be hitting the same problem I had a while back. Please give this post a read and see if that helps:

http://sto-forum.perfectworld.com/sh...1&postcount=15

trekadict 07-23-2012 09:34 AM

How do you edit privacy settings?

trekadict 07-23-2012 09:50 AM

PS: It seems the system constantly throws me into different channels, (or at least I get notifications to taht effect) but I never actually change it manually.

trekadict 07-23-2012 11:10 AM

Nothing helped...

mikewendell 07-23-2012 02:16 PM

Sorry that I wasn;t clear.

Try doing a

Quote:

/Whitelist_Chat 0
From the zone chat line

trekadict 07-23-2012 10:29 PM

Zero effect.....:mad:

trekadict 07-23-2012 11:03 PM

Even re-installing the Client didn't help...


All times are GMT -7. The time now is 03:54 AM.