Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Tailor is broken.... (http://sto-forum.perfectworld.com/showthread.php?t=325471)

n0vastarone 07-24-2012 02:03 AM

Tailor is broken....
 
I get a new doff with a mutant body type...the first thing i do is default their appearance.....well..it's not defaulting them to the basic stock model...it keeps them deformed.

mikewendell 07-24-2012 05:30 AM

Yup the tailor is having a number of issues. Something about the faces staying static as well although I haven;t seen it.

I;d give a link to the thread but I got told that was rude by a number of players here.

So here it is anyway:

http://sto-forum.perfectworld.com/sh...ghlight=tailor

clearbeard 07-24-2012 12:27 PM

Don't forget the issue with the STF costumes reverting back to the default uniform, saving none of your previous settings, when you open an existing costume for editing. Makes it really hard to just tweak your Honor Guard cape color, or the like.

tlamstrike 07-26-2012 03:02 PM

I can't seem to change my combage as well.

sweetboobsn 07-28-2012 05:28 PM

Honor guard
 
I can't change my Honor guard colors on the cape. No cape options. Tailor screwed

jakeng706 07-28-2012 07:21 PM

OMG until today i cant change my com badge and insert my fleet emblem to my uniform , cant change window for ship .... When all of this gonna be take care?

xcaliber8 07-28-2012 07:36 PM

Yeah you can't change your rank either on your costume or any of your bridge officers's costumes

miloguyaussie 07-28-2012 08:01 PM

i wonder how long before this is fixed if ever?

captw 07-28-2012 11:06 PM

I now have bridge officer's that don't have leg, looks like it's only associated with the Trill Females.

I can't feel my legs, please tell me, are my legs still there?

beezle23 07-28-2012 11:24 PM

The game made my hair turn white.

Literally.

http://i.imgur.com/9Yr0c.jpg

Looks normal (black) in the tailor >_<

{ETA}Nevermind, Force-verify fixed it{/ETA}


All times are GMT -7. The time now is 09:39 PM.