Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Can not turn rumble off. (http://sto-forum.perfectworld.com/showthread.php?t=328991)

sven2561 07-26-2012 02:45 PM

Can not turn rumble off.
 
Rumble has to be one of the worst features of the game.

It was working fine until yesterday when i did a reinstall. Due to system upgrade.

Now in the options i can turn it off and click apply it stays on, even though off is selected. i can turn it off click appy and restart the game it will be back to switched on.

There seems to be no way to get rid of this horrible "feature".

Any help or is this a know bug?

akrilon 08-16-2012 02:06 PM

I'm also having problems with camera shake and rumble, however, I'm unable to turn these settings on. Both the shake and rumble options are turned on in my settings, however, they don't work.

Unlike the original poster, I turn these options on for PvE/Foundry missions and off for PvP. I'm no longer able to experience shake or rumble when I'm playing the game.

purplegamer 08-16-2012 10:08 PM

Quote:

Originally Posted by akrilon (Post 5315911)
I'm also having problems with camera shake and rumble, however, I'm unable to turn these settings on. Both the shake and rumble options are turned on in my settings, however, they don't work.

Unlike the original poster, I turn these options on for PvE/Foundry missions and off for PvP. I'm no longer able to experience shake or rumble when I'm playing the game.

I'm int he same boat as you; I've been trying since Season 6 went live to turn camera shake back on, but no matter how I finagle the UI settings, it doesn't turn on.

I've reported this several times, but still no response.


All times are GMT -7. The time now is 04:41 AM.