Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   PvE que broken (http://sto-forum.perfectworld.com/showthread.php?t=331091)

latinumlover 07-27-2012 04:17 PM

PvE que broken
 
Last night I queued for the Mirror Event and when I returned from the event I re-queued and it queued me for a STF. I dropped the STF and re-queued the Mirror Event and all was well. When I got back from that one I queued for another Mirror and it once again placed me in an STF queue. Because of the sorting (TYPE alpabetically ascending) the STFs were located at the bottom most being off the page. I had to scroll down to de-select the STF so there is no way it was a mis-click.

Later that evening I queued for a the Federation Starbase Event and it once again queued me for another STF... except this time I didnt notice and got stuck having to run ground Cure normal.

Today I went to queue the Cure Elite STF and it queued me for a different STF than the one I choose. I pressed tried to select the Cure Elite again (multiple queue and was going to drop the other) and it gave me the message "[wrong STF] already selected" so scrolled down and dropped it and went back and tried to re-queue it and it did the same thing. I then chose a different PvE mission entirely, dropped it, then reselected the Cure Elite and it worked fine.

I have been using the "TYPE" sorting with the PvE. (may or may not have something to do with it)
Most of the time the queue works correctly.

mikewendell 07-27-2012 04:55 PM

Yup, it;s a known issue. There's a half dozen threads on it although it;s been a couple of days since it's been mentioned.

Work around is to click on the details button before selecting. You may have to do it a couple of times to get the game to pay attention.

Hope this helps

latinumlover 07-27-2012 08:37 PM

kewl
 
Thanks, I did do a forum search and it didnt come up. Probably they used different terms.

It happened again tonight after the mirror event. So I did a little experiment.
Mirror event was still active at the time.
Opened the PvE screen from mini map and tried to queue the Fed mirror event.
Was queued for Cure ground normal. Dropped it then queue worked fine after.
Dropped all queues and closed it.
Repeated and same bug happened. So it is repeatable.
Hope it helps.


All times are GMT -7. The time now is 09:31 AM.