Star Trek Online

Star Trek Online (
-   Gameplay Bug Reports (
-   -   Star Trek Online Server Always Not Responding And Cutting Out (

jetnova16 07-28-2012 09:56 PM

Star Trek Online Server Always Not Responding And Cutting Out
Everyday that I play Star Trek Online ever since the Cryptic Point to Zen switch over and the day after that switch over, the Season 6 Update/Patch, Star Trek Online's Server has ALWAYS stopped responding and logs me out of the game. As I have said, this is happening on a daily basis and I have also tried the suggested fixes put out by Cryptic and Perfect World and NONE OF THEM HAVE WORKED.

I have easily come to the conclusion that it isn't my laptop, my wireless router or any other software or hardware that I have because every other game and internet web page that required an internet connection work perfectly fine. To further my point, this problem also occurs at other locations such as my friends house when trying to play the game. This problem really needs to be fixed because it is making the game impossible to play and is really annoying and unexceptable actually.

I have taken screen shots to prove my point about this problem and to show exactly what is happening. Like I have already said, this has been occuring since the Cryptic Point to Zen switch over and has gotten worse since the Star Trek Online Season 6 Update/Patch. Of course, the Season 6 Update was released the day after the Cryptic Point to Zen switch over occured. From everything that has been happening, it is clear that the game was broken or the server has had some problems since that day.

Since I can not post attachments to my posts, here is a direct link to my Photo Bucket account for showing the mentioned Screen Shots for this error/problem. As I have also already said earlier in this post, I have already tried the suggested fixes for the "Server Not Responding" already set out by Cryptic and Perfect World and none of them have worked to solve the problem.

(1) Not even uninstalling the game and reinstalling it has fixed the problem.

(2)This is the only game that is actually having this problem.

lazorbolt35 07-29-2012 01:31 PM

I have this problem, too...
... And my original topic is lost in the deluge of countless other topics.

undead68 08-07-2012 12:44 PM

This is making me mad as well, it is getting to the point to were I won't play

psymantis 08-07-2012 01:49 PM

There is something you could try that worked for me: when it logs you out (or if you're in game successfully) turn the graphics down to the second lowest quality. I couldn't stay logged on without it not responding then logging me out almost constantly after a recent patch and this is the only thing that works for me. Turning the graphics back up got the errors again.

geneeasy 12-16-2012 03:56 AM

it seems to be that The Star Trek Online Community Team is not responding as well:cool:

mikoto123a 12-16-2012 05:10 AM

Happened to me today in a STF...

When I reconnected the STF was still going on followed by "leaving map in 10 seconds" - Then a 1 hour leavers penalty:mad:

thlaylierah 12-16-2012 01:51 PM


1)Scrap Redshirt.

2) Apply Resources to Live.

3) Rinse and Repeat as necessary.

kalinthar 12-17-2012 05:10 AM

I don't have access to redshirt and when I even try to login now simply defaults to the site's website. I have lodged six bug reports but I don't expect anything to change. I will continue to lodge bug reports and will continue to be ignored.

And I was so looking forward to Neverwinter too but meh, I think I will pass now.

tebsu 12-17-2012 05:17 AM

Are you guys using WLAN? just a question.

mikoto123a 12-17-2012 12:57 PM


Originally Posted by tebsu (Post 7121791)
Are you guys using WLAN? just a question.

Nope - :D

Just at peak time get "server not responding" and fed up

All times are GMT -7. The time now is 12:39 AM.