Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Maps with the White Comets Slow Game Down (http://sto-forum.perfectworld.com/showthread.php?t=333761)

thehidden 07-29-2012 09:29 PM

Maps with the White Comets Slow Game Down
 
Since this Season Six bit, any map I go on that has those big, white comets causing the game to crawl, until the comments are not in my view (when they are behind me completely). This goes for STF maps and even a Borg map by clicking that rare red alert box on maps (they need to make that more frequent). My settings are already as low as they can be, yet this is happening on a laptop and desktop. Only since Season Six started, never been an issue before. I do not recall these comets before. Has anyone found what setting in the control panel of the game can hide these comets, or disable their effects? My settings have all already been set to the lowest for maximum performance (of the pre-S6 days). Please assist if you can on what you found may have worked.
Thanks.

jkstocbr 07-29-2012 09:31 PM

If you are refering to the super large white glowing blobs .... I turned my Bloom right down and it fixed it for me. Never had a Bloom issue before S6.

maltinpolar 07-29-2012 11:10 PM

Quote:

Originally Posted by jkstocbr (Post 5034261)
If you are refering to the super large white glowing blobs .... I turned my Bloom right down and it fixed it for me. Never had a Bloom issue before S6.

Turning bloom down -or even completely off- does not fix the issue.

See this thread.

richandrews 07-30-2012 05:05 AM

Turned the bloom down and now its better, but i still get some fps drop when near the objects

djzephyr 07-30-2012 02:19 PM

If you're talking about these, there's already a thread on them, but the more the merrier.

I too am experiencing the big white comets/auras/blobs-of-framerate-dewm in various maps, and on my low-spec rig, the effects of turning bloom off are negligible. I have found a temporary solution- switch on the 'half resolution' option if you encounter them- looks terrible, but it'll at least be playable.

Really hope this gets fixed soon, along with the performance issues I've been having on several other maps (Kelvanni belt, Athena system).

thehidden 08-03-2012 12:06 PM

My bloom is already disabled in quality, but the slider was on 100%. Put the intensity down to 0% but those balls of game-slow-down still pop up. Finally entered my first Borg sector fight in a week (you know when you click the red alert box and enter the map, all the Borg are already gone). Everything is 0 or disabled. Not sure what else to do. Might as well just uninstall this game. Not worth the headaches.

thehidden 08-03-2012 12:08 PM

Half-res. Will try that.

thehidden 08-03-2012 03:10 PM

djzephyr, I tried your half-res method. Seems to work. Everything blurry, but yes, playable (for the moment).

starkyman 08-05-2012 08:48 PM

hope this gets a fix soon as is putin me off playing some missions...


All times are GMT -7. The time now is 07:35 PM.