Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Sony VAIO with nVidia GPU help (http://sto-forum.perfectworld.com/showthread.php?t=358281)

rifter1969 08-18-2012 07:40 AM

Sony VAIO with nVidia GPU help
 
Hey all.

I have a Sony VAIO laptop with a nVidia GeForce 8400M GT graphics chip.

I can play STO on this laptop, which I use when I'm on the road, and it plays well enough to do basic stuff.

But I would like to to update the video driver, but it appears that Sony has not updated the driver for this laptop for Win7. Sony's latest driver is dated from 2009.

nVidia's website was no help either, as anything they have for this GPU is not compat with the laptop.

Anyone know where I can get an updated driver for this, that will run on this Sony laptop?


Thanks all!

beezle23 08-18-2012 08:03 AM

Quote:

Originally Posted by rifter1969 (Post 5339681)
Hey all.

I have a Sony VAIO laptop with a nVidia GeForce 8400M GT graphics chip.

I can play STO on this laptop, which I use when I'm on the road, and it plays well enough to do basic stuff.

But I would like to to update the video driver, but it appears that Sony has not updated the driver for this laptop for Win7. Sony's latest driver is dated from 2009.

nVidia's website was no help either, as anything they have for this GPU is not compat with the laptop.

Anyone know where I can get an updated driver for this, that will run on this Sony laptop?

Thanks all!

With laptops I don't necessarily recommend going straight to nVidia for the drivers.

This is a good site to start with: http://laptopvideo2go.com/

Their drivers are on the right and they have a forum.


Good luck. :D

rifter1969 08-18-2012 02:59 PM

Thanks.

I did come acroos that site in my searches. i did find drivers that they had for this particular graphics chip, but everything looked like it was around the same date as Sony.

sinsofanempire 08-19-2012 12:37 AM

Quote:

Originally Posted by rifter1969 (Post 5339681)
Hey all.

I have a Sony VAIO laptop with a nVidia GeForce 8400M GT graphics chip.

I can play STO on this laptop, which I use when I'm on the road, and it plays well enough to do basic stuff.

But I would like to to update the video driver, but it appears that Sony has not updated the driver for this laptop for Win7. Sony's latest driver is dated from 2009.

nVidia's website was no help either, as anything they have for this GPU is not compat with the laptop.

Anyone know where I can get an updated driver for this, that will run on this Sony laptop?


Thanks all!

Try the Geforce 8M series? http://www.geforce.com/drivers

rifter1969 08-20-2012 03:13 PM

Quote:

Originally Posted by sinsofanempire (Post 5349171)
Try the Geforce 8M series? http://www.geforce.com/drivers


Thanks I'll take a look at site form my laptop.

rifter1969 08-27-2012 04:16 PM

Quote:

Originally Posted by sinsofanempire (Post 5349171)
Try the Geforce 8M series? http://www.geforce.com/drivers

I tried that site, no luck.

*sigh* just have to deal with it until I can get a newer laptop :(


All times are GMT -7. The time now is 09:02 AM.