Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Bug with activating Armored Environmenta Suit (http://sto-forum.perfectworld.com/showthread.php?t=365511)

captainaramda 08-24-2012 07:25 AM

Bug with activating Armored Environmenta Suit
 
I've sent multiple bug reports without a single reply. Not even a notice that they are aware of the bug. All of the bug reports I've sent in do not appear on the "View Your Tickets".

Here's the issue, I purchased the pre-owned environmental suit and at first it wouldn't activate. Someone suggested that I turn off visuals, which I did, and it worked quite well. Along the way, I've acquired a great many environmental suits both armored and standard. Not a single one will activate for the Nukara mission events.

This is a major issue as I find it hard to believe that so many different types of armored environmental suits will not activate. At the very least, I would hope that a notice would be posted advising us that it is a known bug and is currently being worked on. I don't think that's too much to ask for. Also, for gods' sake, quit deleting support tickets if they haven't been addressed.

darkjeff 08-24-2012 08:30 AM

There are no "support tickets" that are being deleted, bug reports don't show up as tickets, and are never directly replied to. If you submit a bug report with a GM contact ticket, they'll just reply that they've forwarded it to the proper department as a bug report... and there will be no follow-up.

tenkari 08-24-2012 10:51 AM

i've never had a problem with my EV suits on nukara. with visuals on its easy to tell if they are on or not... the light over the helmet comes on, thats aside fom the breathing.


suits dont activate automatically when switching from one to another, you have to manually switch them on.

kobayashlmaru 08-24-2012 10:57 AM

A fleetmate reported this problem to me yesterday while trying to mine Dilithium. This only started after the patch yesterday. It was also on a pre-owned suit. The problem fixed itself once she started playing with the visuals. However, I can't confirm if it was actually disabling visuals that fixed the problem or if it just fixed itself after multiple tries.

captainrevo1 08-24-2012 03:00 PM

Maybe a silly question but just to check you know there is a difference between activating the visuals and actually turning it on?

there is a button that appears on the power tray that needs to be pressed. (usually a little light on the suit appears). totally different to the suits visuals being on or off.

bluegeek 08-24-2012 03:12 PM

"Number One, set course from Federation Gameplay to Gameplay Bugs, warp 9... Engage."

captainaramda 08-25-2012 10:01 AM

I appreciate the responses. I do know how to activate the EV suits. I've turned off the visuals so that I can actually tell if the suit is activated or not. In the instance of the armored suits, they will not activate.

I was not aware of the process for "tickets". Thanks so much for letting me know that. I won't make the same mistake again. This does not change the fact that the 7 armored environmental suits I currently have will not activate. This does not change whether I turn the visuals on or off. I've tried both. Yes, I've clicked on the "activate" button in the tray and the suits will simply not activate. I know this for 2 reasons: First, with visuals off if the suit were activated the suit will appear. Secondly, on the Nukara events as soon as I set foot in the "zones", I burn up each and every time. This does not happen with the pre-owned suit.

If anyone else has any suggestions and/or advice, it would be greatly appreciated.

Thanks again to all.

futurepastnow 08-25-2012 02:13 PM

You can easily tell if the suit is activated or not, even when its visual is enabled: the headlight comes on when the suit is active.

captainaramda 08-26-2012 04:48 AM

Quote:

Originally Posted by futurepastnow (Post 5454441)
You can easily tell if the suit is activated or not, even when its visual is enabled: the headlight comes on when the suit is active.

Quite right, I've been watching for that as well. The light comes on for the pre-owned but, not for any of the armored suits.

gsichtsface 09-03-2012 12:22 PM

I have the same problem.
Did you find a solution, or contact support?


All times are GMT -7. The time now is 08:54 PM.