Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Slow frame rates in maps with white blotches (http://sto-forum.perfectworld.com/showthread.php?t=368251)

xtendacom 08-26-2012 07:50 AM

Slow frame rates in maps with white blotches
 
Please doc i need a miracle cure, For the past say two weeks or more i dont know, i have been experiencing serious frame rate slow downs in maps that have this rather bad looking white blotches like someone has used a paintbrush and painted on this crude white blotch.

This is mainly in the borg daily alert maps that i have seen and its really making for frustrating play experience.

I have reduced my graphics settings taken off some lighting effects and nada. I should have no issues with my computer and i had no issues a month ago playing this game.

now it seems ill have to stop playing these maps, my fear is that whatever "feature " has been added here will be creeping into other maps please dont.

Thanks

blitzsth 08-26-2012 08:08 AM

I know you have messed around with your video setting, but have you tried resetting them to default and visited the systems again. Also look at Bloom settings, I had a problem with that after the recent patch and it works better now.

fifthofjack 08-26-2012 02:25 PM

Bloom issues in Maps
 
This was supposed to have been taken care of in the last patch, Aug 23.

"? Updated several maps to remove the overly-bloomy areas."

Try checking the "Bloom" settings like was stated above. If it's still and issue, please file another "Bug report" and try to be specific as to which maps you are having a problem with.

xtendacom 08-26-2012 09:17 PM

Hi Bloom is off, thanks still exactly the same.

brickyard 08-27-2012 02:11 PM

Just did a Borg Invasion in Alpha Centauri, where's a huge white blotch in it. When facing it, it caused a huge frame rate drop. The recent patch should solved some frame rate issues, but this one I have never experienced before. And i'm NOT going to alter the bloom settings what soever, because something has changed since last patch.


All times are GMT -7. The time now is 03:55 AM.