Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Cryptic Launcher Autoupdate non connectivity (http://sto-forum.perfectworld.com/showthread.php?t=371411)

linksonz 08-29-2012 11:43 AM

Cryptic Launcher Autoupdate non connectivity
 
Played fine yesterday. Today the patcher gets two errors

"Connection Problem"
Unable to establish connection to Patch Server. Please check your Internet connection.
If problems persist, please contact Technical Support.


"Patcher error"
The patchclient got a message while it was in a state with no response function



I have seen the first one before, but as for the second "Patcher error" thats a new one to me.

please fix

darkside28 08-29-2012 01:59 PM

same here please fix

taut0u 08-29-2012 02:02 PM

There is already a thread regarding this issue:
http://sto-forum.perfectworld.com/sh...d.php?t=352481
You can post your prob there and gather some info regarding your issue.

stevehale 08-29-2012 03:13 PM

Meh, post and repost for all the good it does. It's not a new problem. Doing a search about this issue only shows how wide spread the problem is for this company.

It's just shameful.

admiralserenity 08-29-2012 03:32 PM

I've got the some problem, but alas I've tried everything from clearing the IE cache to downloading a new launcher . . to no avail.

Tried pinging the update server and connects fine. Now all I get is the delightful; "Patch client got a message while it was in a state with no response function."

What to do . . ?

ga1en 08-29-2012 05:09 PM

Solution to your Launcher Autoupdate problem
 
Go to this link. I downloaded his launcher and it worked.

http://sto-forum.perfectworld.com/sh...d.php?t=270847

captainwestbrook 08-29-2012 08:03 PM

Quote:

Originally Posted by ga1en (Post 5514701)
Go to this link. I downloaded his launcher and it worked.

http://sto-forum.perfectworld.com/sh...d.php?t=270847

Didn't work for me. Guess I'll just wait for Cryptic's official patch.

toiva 08-29-2012 08:49 PM

Similar for me, but I actually got kicked from the game beforehand.

As of right now, the launched established connection and is patching some monstrous 4 GB of data. I have no idea why. The next patch is still half a day away, and it shouldn't be that big.

sarek93 08-31-2012 10:43 AM

There have been some issues with the Cogent server host that STO uses. If your problem persists after trying the usual options (restart, new launcher install, etc.) run a tracert on the Cryptic IP: 208.95.184.0/22 (for Windows 7 type cmd into the search bar of the start menu and in the screen that pops up put in: "tracert 208.95.184.0" (minus the quotation marks). Send those results with a nettest (available through PWE support page; just google it) and your IP address as a support ticket to PWE. There is a PWE tech support forum post on this which the devs have posted on asking players to do this if the problem persists. Hope this helps.

toiva 08-31-2012 03:39 PM

Thanks, happily, it's working now. (I just wonder what those 4GB were. It felt like I redownloaded the whole game.)


All times are GMT -7. The time now is 09:41 AM.