Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   PvP Gameplay (http://sto-forum.perfectworld.com/forumdisplay.php?f=125)
-   -   SNB misfiring. Am I right? (http://sto-forum.perfectworld.com/showthread.php?t=373821)

xtremenoob1 08-31-2012 06:59 PM

SNB misfiring. Am I right?
 
I'm not the only science that has claimed this. However, in the fraps. Oh and TF didn't die ;)

This was a private match from the 20th. I think this is a UI bug but I'm open to other ideas. I was pretty drunk during the match (: Cheers

SNB was put on CD for the duration.

http://www.youtube.com/watch?v=JUhhSAFFNkg

matteo716maikai 08-31-2012 07:20 PM

Ive noticed this from day one.

if the target goes out of arc of the snb before the firing cycle is complete.... nothing happens to the target and snb goes on cooldown.

mewi 08-31-2012 07:42 PM

Unfortunately I've noticed this with many skills, the cooldown starts but the skill doesn't work, or the skill only half works ( IE: tactical initiative on ground )

xtremenoob1 08-31-2012 07:48 PM

Good to know. I recall seeing this during S4 but after a few seconds SNB would come back up. There was claims of double nukes at the time, if I recall correctly. But I was never able to fire it off twice. I don't play sci a lot, so I may be out of date on some things with them. I don't recall this exact event in the past and can swear I've seen it a lot more recently. Ergo this post.

webdeath 09-01-2012 09:02 AM

More then likely it's related to the old Torpedo Arc/Power arc bug, where if you were in arc, but activated the power as you lost arc, it would fire but not fire and put the power on cool down?

trueprom3theus 09-01-2012 02:44 PM

Quote:

Originally Posted by webdeath (Post 5548891)
More then likely it's related to the old Torpedo Arc/Power arc bug, where if you were in arc, but activated the power as you lost arc, it would fire but not fire and put the power on cool down?

It seems so. Also, just remembered, the bortie auto cannon does the same thing. Target moves, the "warm" time of auto cannon almost finished and it's about to fire, then target goes away, auto cannon didn't fire, cool down begins. Lucky that's not an important pvp weapon due to the crappy accuracy. But it seems to be a problem between client and server, I think client sees the target in arch, fires, sends the server the message than it fired so server sends back to client the "put subnuc on cool down"(or simply the client puts it on cool down), then target moves away, subnuc "misses" (due to the time it "travels"from ship to ship), client has the subnuc in cool down.

sophlogimo 09-01-2012 02:48 PM

Seems to me that the software sets the cooldown first, and the plays the effect. Should be the other way round, I'd say.

marctraiderz 09-01-2012 02:51 PM

STO Ability Queue and activation system has always been crappy, and still is.

It wont change until they totally rewrite this part of the system.

stevehale 09-01-2012 02:57 PM

Yeah, but who are they going to find to teach them how to do it?

And more pressingly, is there anyone out there who will finally teach me how to dougie?

hyprodimus 09-01-2012 05:15 PM

Heh, so its not just me.

It would happen in arenas. I would use SNB, call "Nuke!" and nothing would happen. I assumed I "missed", but as a fleet mate said, "that can miss??!"

Maybe its like the torpedo glitch where it destroys itself before dealing damage.


All times are GMT -7. The time now is 05:16 PM.