Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   people dissapearing into ground (http://sto-forum.perfectworld.com/showthread.php?t=374041)

eigthballer 09-01-2012 05:06 AM

people dissapearing into ground
 
Hi, wanted to report a weird bug.

I was exploring delta pavonis and was supposed to beam onto uncharted world to remove some klingons. When I beamed down, my team dissapeared. I kept going and found the klingons, as soon as I attacked, they dissapeared into the gorund, but kept dealing me damage, but I could not target them. However, my team (still invisible) was hitting them, I could see the damage info floating about and my team health bars dropping. I tried a healing power on them, which worked. Eventually my team "killed" the still invisible klings and the mission was over.

Has something similar been reported? Is this a problem with servers, game, or my rig?
If anyone knows, let me know.

psymantis 09-02-2012 09:01 AM

Unless it's a regular occurrence I'd just put it down as one of those things that happens when one of the many many components of the map and character interaction, for example doesn't quite fit as it should. Possibly due to a bit of code not loading etc. It's nothing wrong with your computer. I've had a battle take place between my bridge officers and a boss in the sky before. They were walking in the air fighting while I had to watch from the ground. It only happened once but it was fun to watch.

frtoaster 09-02-2012 01:50 PM

I've encountered this bug several times before. I'm not entirely sure, but I think it's an old bug that they've decided has low priority.

kabinoles 09-03-2012 11:34 AM

I had the same problem went to a planet to get some medic stuff when beam to the planet I had my whole team after a few steps my team members keep disapearing one by one and when I was close to the thugs I was alone:eek: but on the minimap I saw my team like 90m behind me:confused:
so the thugs give me a good beating and I saw them sink in to the ground and fire from the groundup and my laser did no harm to them:(
And this went on for 5 times the same modesoperandi
So I gave up and went to earth:mad:
Is this some kind of bug and can it be repair because is annoying


All times are GMT -7. The time now is 12:25 PM.