Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   [Linux] Help with STO (http://sto-forum.perfectworld.com/showthread.php?t=406921)

cthulhufhtagn666 10-05-2012 02:08 AM

[Linux] Help with STO
 
I originally had a request, which for the sake of this thread making sense will be left below. I installed ubuntu, but for whatever reason it would not load properly. I bit the bullet and reformatted the general purpose hard drive (which I suspect may still be failing, or may have simply had issues due to it being a master boot format drive) and windows is installing without an issue.
If anyone else is having issues with things not functioning properly, I would suggest they make sure that they do not have 2 drives that are both master boot. Because that could, based on my experience, cause any number of seemingly unrelated issues. Unfortunately I now have some 600gb worth of games to redownload (owned legally through steam, as well as a large number of free and open source games), and 200gb of tabletop roleplaying material to redownload.

At any rate, I will be dual-booting windows and linux, as I LOVE linux, and will probably use LinuxMint, so if anyone else has Mint 13 and could help with the problem below, it would be much appreciated still!


---
Hello Everyone
Long time veteran here, been around since the closed Beta.
Coming back to STO after a bit of a break, and due to a technical issue have had to install Ubuntu on my system (I am, at present, unable to install windows)

I was wondering if someone would be able to give me a bit of a hand in how to go about getting STO up and running.

I have installed the latest version of Ubuntu, as of today (12.04), as well as all updates currently avaliable (done during installation) so it is as fresh an install of Ubuntu as you can probably get.

I am a little noobish with Ubuntu, but not a lay person (though I have little familiarity with the Terminal. I have used it numerous times, but not familiar with most of the commands)

My system specs are as follows

7TB of hard drive space (2x2TB drives used for media storage. 1x2TB drive used for general purposes which is starting to fail and preventing me from being able to install Windows, I think, due to current format of the drive, 1x1TB drive which I have Ubuntu installed on)
X58A-UD9 motherboard (yes, the $1000 [if you are Aussie] motherboard from several years back)
Intel i7-950 clocked to 4ghz (liquid cooling ftw)
GTX 570s in dual sli connectivity

I greatly appreciate any and all help anyone can give me.

EDIT: And, by the way, I have searched the forums. So no flaming me for that. All the guides are outdated and, so far, using Ubuntu Satanic Edition and LinuxMint have resulted in crashing my system after installing GPU drivers using a number of different ways - though I suspect the first time [with USE] was due to a bad install and the second was due to GPU drivers for Mint not supporting anything below the 600 series.
I am just requesting some help from people who have more experience at this then I do, and would like to do so peacefully.
---


All times are GMT -7. The time now is 03:47 AM.