Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Sheild Arcs missing in new character (http://sto-forum.perfectworld.com/showthread.php?t=410511)

uglydisease 10-09-2012 11:54 PM

Sheild Arcs missing in new character
 
I just created a new character, federation tactical, and the sheild arcs are missing both on my ship and on enemy ships during combat. To be clear the sheild arcs are the four arcs that change color as the shields take damage from different directions. I have tried right clicking on my ships shields in the ship loadout, with my other characters there is an option to disable/enable shield effects from there, but there is no option regarding shield effects for this character only the usual, unequip info discard and cancel options.

Any body know whats going on here or how to fix it? I wrote a ticket but god knows how long it will take to get a response, assuming i get one at all.

grylak 10-10-2012 03:33 AM

the shield effects from your layout screen are not those arcs. that's the visual changes for certan shields, like the reman one and only there if you have a special shield fitted. What you want is in the main menu options. I forrget which tab it is right now, but it's in there somewhere.

uglydisease 10-10-2012 07:32 AM

Looked at options
 
I tried resetting the video, and hud option menus to default settings. Didnt fix the problem. I haven't reset the keybindings because its a pain to reconfigure and i dont think the setting is there. Does any body know exactly where the setting is?

grylak 10-10-2012 09:02 AM

No, it's not keybinds. It's in the visual, or display options. I'll check tonight exactly where it is. I think it's in the advanced tab that you have to click to expand. Like I say, I'll check for you later. But it's definately in there, cos that's what I used to turn them off.

grylak 10-10-2012 02:31 PM

Ok. I've just checked. In game, go to the main menu, and under the 'Basic' tab, check 'Enable Directional Shield FX' is on. It's the first option. That should get those arcs back. If not, it's a genuine bug.

uglydisease 10-10-2012 05:49 PM

Thank you! That fixed it. Don't know why the characters dont default to the same settings. If you post your account name Ill send you a couple hundred dilithium for your help.

grylak 10-11-2012 03:36 AM

Why thank you. That's mighty decent of you.

Stunshock@Grylak



Glad to help. When I made my klingon character, it had defaulted to off as well, having turned it off on my fed guy.


All times are GMT -7. The time now is 02:33 AM.