Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   The patchclient got a message while it was in a state with no response function (http://sto-forum.perfectworld.com/showthread.php?t=412491)

khayuung 10-11-2012 08:07 PM

The patchclient got a message while it was in a state with no response function
 
I've recently installed STO on a spare computer after my earlier terminal fried its hard drive. However, I am unable to update and log into the game.

These are the errors that have been logged in when I attempt to launch the Launcher.

121012 02:57:50 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
121012 02:57:50 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
121012 02:57:50 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function

The last message was also send to me via dialog box. I downloaded the client via torrent, and I'm running an WinXP computer.

I haven't encountered this problem before as I've always had a backup copy of STO to copy from, and that was always updating fine. This is the first time I've installed via the installer since Season 5, but now this error appears.

Can you help?

silverlupus 11-01-2012 11:50 PM

I am having the same issue.
 
Trying to update the launcher
Please be patient.
Tried connecting 1 time.

The above is what you see in a small window in the upper left corner of the screen, this then vanishes and gives an error that says "he patchclient got a message while it was in a state with no response function"

I've tried this multiple times all day and I can browse to the official site and other games work fine. It's only this one that fails... other Perfect World games work fine as well.

s0mu2013 03-13-2013 06:17 AM

Quote:

Originally Posted by khayuung (Post 6054101)
I've recently installed STO on a spare computer after my earlier terminal fried its hard drive. However, I am unable to update and log into the game.

These are the errors that have been logged in when I attempt to launch the Launcher.

121012 02:57:50 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
121012 02:57:50 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
121012 02:57:50 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function

The last message was also send to me via dialog box. I downloaded the client via torrent, and I'm running an WinXP computer.

I haven't encountered this problem before as I've always had a backup copy of STO to copy from, and that was always updating fine. This is the first time I've installed via the installer since Season 5, but now this error appears.

Can you help?

Same problem.. any solution?

stainer2u 03-13-2013 08:43 AM

The reason your having issues with downloading anything with this company is, because there main servers cant be reached. when you do reach them its a false positive. This means once in side the game you can not move from the map your own. doing so will cause you to time out/ server not responding. In 6hrs this issue will be fully 24hr in the making and nothing being done, or any response from STO/PWE on a fix or solution..

algonquin1 04-08-2013 05:51 AM

Any fix for this, I am having the same problems ?

Thanks all


All times are GMT -7. The time now is 09:22 AM.