Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Odd occurence in the Afehirr Nebula (http://sto-forum.perfectworld.com/showthread.php?t=413681)

nyxadrill 10-13-2012 08:26 AM

Odd occurence in the Afehirr Nebula
 
Hi guys,

Am odd thing just happened on instance 3 of the Afehirr Nebula. I was wandering round collecting data samples when my freighter just stopped dead.

No server timeout and throttle appeared to be responding (graphically and audibly).

I logged out and back in and she could move for a shortwhile and then stopped again.

I even tried shutting down the game client and reloading. Same issue.

I changed to instance 1 and it was fine from then on. Anyone else have this?

And I didnt run out of fuel ....honest ... :D

kaiserkacto 10-13-2012 10:58 PM

I got the same problem in Khazan Cluster today, i found a 'invisible wall', while coulnd't go foward with my ship, but i was able to move in reverse.

nyxadrill 10-15-2012 12:21 AM

Quote:

Originally Posted by kaiserkacto (Post 6080741)
I got the same problem in Khazan Cluster today, i found a 'invisible wall', while coulnd't go foward with my ship, but i was able to move in reverse.

Thats exactly what it was like, hitting an invisible wall. Havent had the same problem since though. I blame the Romulans.. ;)

khayuung 10-15-2012 12:23 AM

You guys... probably ran into that super secret moon. :p


All times are GMT -7. The time now is 04:02 PM.