Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   The Vault Bug: Cannot Requisition Shuttle (http://sto-forum.perfectworld.com/showthread.php?t=416341)

gradstudent1 10-16-2012 10:59 AM

The Vault Bug: Cannot Requisition Shuttle
 
I am level 38 and it requires 36. I have acquired the mission, have spoken with Vishka who tells me to go get a shuttle from the shipyard, beamed to the shipyard, spoken with the shuttle information officer, and then tried to requisition a shuttle. The problem is that the requisition officer will not allow me to purchase the shuttle, except with 15k dilithium. I have played this mission many times and don't remember ever having to pay 15k for the shuttle. Ay thoughts? Have I missed something? I tried droppign the mission and doing it again but the same problem occurred. Any help would be very appreciated. Thanks.

lordmalak1 10-16-2012 02:44 PM

That aint a bug, it's a feature. Dont go to the officer on the right, goto the one on the left, he gives you a 'chit' for your ****tle.

I too purchased mine because I went to the wrong officer, now I have a token for a shuttle I'll never use.

gradstudent1 10-16-2012 08:25 PM

Thanks, lordmalak1, but I actually tried this, x2, last night! =)

Thankfuly, however, when I tried it again this morning everything worked. Thanks again.


All times are GMT -7. The time now is 03:13 AM.