Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   STF/ SS Azura Disconnects (http://sto-forum.perfectworld.com/showthread.php?t=417791)

xcom43 10-17-2012 04:57 PM

STF/ SS Azura Disconnects
 
SS Azura

When you have to get threw all of the Plasma leaks and then have to speak to Captain Brott And walk back threw the Door and the Short Video pop's up well it did not pop up and the Orion never showed.There should have been 2 set's of Orion's that showed up after the video and on top of this issue there Away team Got stuck on the Transporter pad again on the other ship.

I though that this bug have been fixed well it has not been fixed.I guess they must have been fixed temporarily.

c0nd1t10nr3d 10-18-2012 10:32 AM

I just started a new toon today and can't even get to the Azura at all! As the transporter room area loads, I get disconnected from the server! I've tried about 6 or 7 times now and the same thing keeps happening!

rextorvan36 10-18-2012 10:41 AM

disconnected whilst playing STFs
 
While playing Infected ground Elite I get disconected/dropped/kicked from the game. I see no mention of any kind of error report. What gives?

pwefail 10-18-2012 10:44 AM

they broke something,this time end game.every patch something new.
reports everywhere of stf disconnects.

ghostarrow01 10-18-2012 10:46 AM

they broke sfts again. can u guys do your job and fix things not broke them ffs

rreuben 10-18-2012 10:49 AM

DC'ed Twice
 
I can confirm My fleet running Infected ground Elite has been kick 2 times first right when we get Rebecca out of her cage, we got the op in that run second run we get to Ogen and dc right as we engage him in combat. At this time my fleet has stoped running stfs till more info is made ready.

dracos84 10-18-2012 10:50 AM

How nice that ounce again another STF is broken. Everyone seems to be DCing. If anyone has anyother posts about this link them to this page. Maybe we can get them to fix it.

numbdreamer 10-18-2012 10:59 AM

I'm glad I'm not the only one. I'm getting disconnected all the time with no reason at all...

sp4c3gh0st 10-18-2012 11:04 AM

Same here. Happened 3 times before I quit; twice at Becca, and once at the miniboss. I submitted a bug report, but I don't see anything when I go to "View My Tickets."

/shrug

archershran 10-18-2012 11:13 AM

DITTO on the dc whilst running IGE. Hopefully this will not take a 2 hour server downtime to rectify. At least not until I am snug as a bug in bed late tonight. From what my fleeties have been saying, KAGE and CGE are fine, it is just IGE that is causing dcs. There have been some lag issues as well on this particular stf.
I know that the devs and gms are on this so my advice is to be patient and let them do their job, run other missions and enjoy the game..don't major on the minors....bugs are unavoidable and every new patch has its drawbacks.....:cool:


All times are GMT -7. The time now is 08:44 AM.