Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Azure Nebula rescue--Got stuck in Asteriod (http://sto-forum.perfectworld.com/showthread.php?t=420101)

docroadie69 10-19-2012 05:05 PM

Azure Nebula rescue--Got stuck in Asteriod
 
While playing the mission I approached the northern Asteriod bases holding a Mogai. My curiosity wanted to go inside asteriod. I was unable to get out no matter what I tried. Even /stuck command didn't work. I did make a video of the last 3 mins.

Here is the Video Link

http://s113.photobucket.com/albums/n...inAsteriod.mp4


Also at the end the Exit Nebula button popped up but would not exit upon hitting it.

Thanks

suaveks 10-23-2012 06:02 AM

Happened to one of my teammates during the very first attempt of the mission - he got stuck in one of the asteroids and couldn't get out. Definitely something to look into.

Oddly enough, he was also flying a Defiant. Perhaps something that allows smaller ships to squeeze through a texture or something?

tmichc 10-23-2012 08:41 AM

Possibly. I had a similar issue flying my HEC. I got stuck in an asteroid, and whilst I could get in a position that it looked like my ship was out again, I could not make forward progress.

Tim

lilchibiclari 10-23-2012 02:22 PM

It's not just smaller ones--I got stuck in an asteroid in my Odyssey cruiser.

hroothvitnir 10-25-2012 05:59 AM

I saw another ship stuck in the northwest asteroid last run.

tonytiger37 10-25-2012 11:43 AM

Got stuck in asteroid
 
That could have been me.:) For some reason I'm stuck using a shuttle even though it shows that both shuttle and ship are active. I learned to stay away from the asteroids.:)LOL Does anyone else have this shuttle problem where it's the only ship you can use? I haven't tried changing instances yet, maybe that might work?


All times are GMT -7. The time now is 04:38 AM.