Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Unable to copy characters to Tribble (http://sto-forum.perfectworld.com/showthread.php?t=421551)

kimera626 10-21-2012 05:22 AM

Unable to copy characters to Tribble
 
When i try to copy a character to tribble the message i recieve is " Character transfer failed. Please try again later." anyone else have this problem?

hrisvalar 10-21-2012 05:35 AM

Haven't had it, but then, I haven't tried recently. Just to make sure, though:

Have you already got any characters on Tribble? If yes, does your Tribble account have sufficient empty character slots (for the faction of the character you're trying to transfer) to take another one? If no, you might want to try deleting one of them first, or if you have Tribble-zen, buy a few more slots, and attempt to copy the character over again.

If that doesn't apply to you, it's as the site said. Please try again later.

vykorius 10-22-2012 01:47 AM

Sometimes deleting a Tribble character even though you still have open Tribble slots will help the copy process. Not exactly sure why, but sometimes it doesn't seem to recognize you still have slots.

entnx01 10-29-2012 07:23 AM

How many Tribble slots are we allowed to have? At one point I had 4 characters on Tribble, then tried transferring another and couldn't do it. I'm down to 2 and it still won't transfer another character.

Could it be I'm using items and ships Tribble doesn't have or support? (like Fleet Tribble or the Heavy Escort Carrier)

prkillerjr 11-01-2012 04:54 PM

I don't have character on Tribble and never been to transfer any.

havam 11-02-2012 09:51 AM

Yup can't copy any of my KDf characters...deleted existing copies from previous testing, but no more copying for me here too. I attempted this several times while the servers were up for more then a week now.

goltzhar 11-02-2012 10:23 AM

Same here... did it once ... but maybe I'll wait a while...(having HUGE lag) almost unplayable

:EDIT There is nothing wrong ... except for the message... try to log in ... and you will see your char... I did

entnx01 11-02-2012 11:40 AM

I had to ask this on Twitter, and the response I got was 2-fold:

1) You may have to delete an old version(s) of the character to see if that solves it.

2) Make sure you're signed out of the game (and by that, I assume out of the launcher even) when you attempt the transfer.


Aside from that, I don't know what it could be.

captw 11-02-2012 11:53 AM

yeah I've been having this issue as well, can copy over to redshirt but not to tribble. Was going to update with newer versions of my characters.

havam 11-02-2012 11:56 AM

I am signed out of the launcher, when attempting to copy my KDF characters. Still no luck.


All times are GMT -7. The time now is 01:10 AM.