Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Issues with Nvidia 6150 SE nForce 430 (http://sto-forum.perfectworld.com/showthread.php?t=426371)

taglar 10-26-2012 03:05 PM

Issues with Nvidia 6150 SE nForce 430
 
Ok, so I saw the other thread about this same graphics card...but it's no help because the user just rambled on to himself and made no sense.

http://sto-forum.perfectworld.com/sh...d.php?t=218440

Running this on my wife's computer.

Windows 7
Nvidia 6150 SE nForce 430

I tried running both in safe mode and not in safe mode, also tried "verify files". Here's what we see first:

http://i.imgur.com/teSRI.png

Then it goes to the normal ST screen and it looks like this:

http://i.imgur.com/VO9Je.png

So basically, by the time you get to the menu, it's completely unreadable:

http://i.imgur.com/7dPoV.png

Let me know what else to provide and where to find it and hopefully we can get this worked out. I tried editing the resolution in the gameprefs.pref file and have tried multiple ones but nothing seems to work. Graphics card drivers are up to date too.

Help?

taglar 10-28-2012 03:56 PM

bump for the week

taglar 10-29-2012 04:34 PM

Does Perfect World/Cryptic not come into the support sections and answer questions?

th3xr34p3r 10-29-2012 04:45 PM

Please do the following on the machine your having the issue with:
  • Press Start Key + R then type in dxdiag and press enter then click save all information (if your on a 64bit OS then click run 64bit dxdiag).
  • Upload the file to here: TextUploader.com and link in the direct link to the file (easier than pasting in the entire text file into a post)
This will let us see if there are any driver/hardware issues with that machines config in running the game vs the minimum/recommended specs.

My best guess atm thou is that your motherboard based GPU is under the minimum specs since its a 6 series rather than a 7 series as the minimum needed to play is:
  • OS: Windows XP SP2 / Windows Vista / Windows 7 (32 or 64-bit)
  • CPU: Intel Core 2 Duo 1.8 Ghz or AMD Athlon X2 3800+
  • Memory: Memory: 1GB RAM
  • Video: NVIDIA GeForce 7950 / ATI Radeon X1800 / Intel HD Graphics
  • Sound: DirectX 9.0c Compatible Soundcard
  • DirectX: Version 9.0c or Higher
  • HDD: 10GB Free Disk Space
  • Network: Internet Broadband Connection Required

crypticarmsman 10-29-2012 04:48 PM

if it's built on the tech I'm thinking of (IE it's a 6XXX card architecture circa 2006); your issue is that the graphics chipset just doesn't have the ability to run STO as the minimum specs are an Nvidia 7900 or 7950GT (and even those cards will not run the game all that well.)

If it's the on board motherboard version, the memory is limited to 256 MB.

If this is indeed what you have, it's far below the minimum specs needed to run STO.


All times are GMT -7. The time now is 08:45 PM.