Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Arucanis Arm missing (http://sto-forum.perfectworld.com/showthread.php?t=426771)

suaveks 10-27-2012 05:18 AM

Arucanis Arm missing
 
I just wanted to point out that all the shenanigans with the new sector caused Tholians to yoink the whole Arucanis Arm nebula. It it on the galaxy map, but not in the actual sector (i.e. someone forgot to put it there).

Hromi Cluster seems fine in Pi Canis though.

castsbugc 10-27-2012 12:16 PM

It IS still there, just not there enough.

Its still on the map and accessible, but its not on the systems list, which is blasted annoying.
Approx where it used to be is still the pink cloud that meant the arm, you just have to fly up to it manually now, I hope this gets patched before it goes to live

suaveks 10-27-2012 01:11 PM

You're right, I've found the system itself, but as you've said it's not on the sector map (only galaxy map) and it's not on the system list, so atm you have to find it yourself to enter it.

creamyzombie 10-27-2012 05:47 PM

Quote:

Originally Posted by suaveks (Post 6287481)
You're right, I've found the system itself, but as you've said it's not on the sector map (only galaxy map) and it's not on the system list, so atm you have to find it yourself to enter it.

I suppose we have been asking for more 'exploration' stuff, maybe this is it? :P

Though, I've been curious on how they would handle this while inserting a brand new sector. Also, question, I haven't had a chance to just onto Tribble since the last patch, does Mr. Nimoy do a voice over for the new sector?


All times are GMT -7. The time now is 09:35 PM.