Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Can't connect? Trying to update laucher.... (http://sto-forum.perfectworld.com/showthread.php?t=428871)

comash 10-29-2012 06:46 PM

Can't connect? Trying to update laucher....
 
I was in the middle of playing the game and got disconnected, it then froze on connecting to account server and now...It can't even connect to patch server. I still have internet and can do everything else online except connect to sto now. Trying to update launcher....is as far as I get.

velqua 10-29-2012 06:49 PM

I am having the same issue. Are you able to visit https://www.startrekonline.com ? I can't seem to get that page up and running on my browser either.

comash 10-29-2012 07:43 PM

Nope
 
No I can't, I wonder if it has something to do with the storm on the east coast?

zimmerman1979 10-29-2012 08:28 PM

Been having problems as well connecting... same thing as op stated..

nachobizniz 10-29-2012 09:08 PM

same exact issue.

lifecrux177 10-29-2012 10:16 PM

As of yesterday (10/28) when I try to open the game sometimes it opens, other times it doesn't. When it does, I log on hit ENGAGE and nothing happens. Now Cryptic screen or anything. Just black screen.

captainmarvelush 10-30-2012 04:42 AM

Same thing here. Cannot connect to patch server. Happened about 9:30pm Central time yesterday. Rebooted my computer, reset my internet connection, everything I could think to do, which eventually included submitting a ticket.

draconicdragon 10-30-2012 01:16 PM

i just downloaded this and i cant log in either. the autopatch launcher wont respond

eviax 10-30-2012 01:20 PM

I just downloaded latest version from site and still gets same error!!!

Damnit patch not responce to start game cilent to log in.

PLEASE ANY RESPONSE WHATS GOIN ON HERE!

This is just ridiculous! Worst cilent problems I ever seen before to this time...


(Dont try reinstall game.It will be bad then before u cant login anyway)

renodil1 11-19-2012 04:05 PM

It just started happening to me tonight. First time I tried logging on considering I just woek up a couple hours ago. Can't get passed the "Cryptic Launcher Autoupdate" window. Also can't load startrekonline.com


All times are GMT -7. The time now is 06:22 AM.