Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Bug: Shuttle w/ 6 BOff Stations (http://sto-forum.perfectworld.com/showthread.php?t=434691)

ravin 11-03-2012 08:56 PM

Bug: Shuttle w/ 6 BOff Stations
 
Seems I encountered a bug that has me in a shuttle with all the BOffs that would be available to me as if I were in my Starship. I have provided the screenshot. I beamed up from New Romulus when this bug occurred. I logged off the game and logged back in with the same result. I left the system, same result.

Now this could be quite useful in Shuttle missions, but it should be fixed.

Shuttle Bug

jakkethepirate 11-04-2012 12:17 AM

Extra BOFFs with shuttle addendum
 
I had the same thing occur. I initially noticed it right after selecting a default shuttle. It added the universal ensign boff from my shuttle to my primary ship options.

Switching between ships after this keeps both sets of boffs active.

I've also noticed that there seems to be some issues as to which ship it thinks you are currently in after you've traveled between bridges. Even from my VA cruiser, it dumps me in the shuttle bridge scene when I "visit bridge". From playing around with characters and ship selection, it really seems to be some sort of crossover issue with having two "active" ships (primary + shuttle).

vawlkus 11-04-2012 04:14 AM

I think this is a bit more than that: When I first logged into tribble and picked out my default ships I was stuck with my shuttle, and couldn't get my starship. I was at ESD and tried shifting ships at both ends, tried the selector radio button, et al, but I was always stuck with my shuttle. The only way I found to get around this was to dismiss all my shuttles, then I got my starship. I don't dare try to get another shuttle though, because it'll probably reoccur.

For the stations screen, there needs to be separation between the starship & shuttle BoFF stations, I couldn't tell where one ended and the other began.

greyryder 11-04-2012 04:24 AM

I was having a similar problem. I couldn't customize my ship either, it kept showing my shuttle, instead. I solved the problem by getting a type 8 shuttle, and setting that as my default small craft. I was using a Yellowstone class Runabout.

Tribble seems to be having no end of trouble with all of my C/Zen Store unlocks. I was about to search the forum to see if this is a known issue.

ravin 11-04-2012 07:01 AM

I managed to get my ship back by switching it on the bridge of my shuttle, but the universal ensign still remains.

trickster34 11-04-2012 08:23 AM

The only thing I have noticed is that the game thinks I am in my shuttle and so it displays my shuttles name under my hull and when viewing my profile says I am in a Delta Class and not my Tactical escort retro even though I am.

I also discovered it mainly occurs if your default shuttle is alphabetically higher than your main starship.

My ships are:

U.S.S. Blackbird - Delta Class Shuttle.
U.S.S. Manhattan - Tactical Escort.


All times are GMT -7. The time now is 02:31 PM.