Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Game issues (http://sto-forum.perfectworld.com/showthread.php?t=435751)

johnny111971 11-04-2012 08:38 PM

Game issues
 
I started having some severe game issues this afternoon.

I am able to login, select a character, and the map will begin to load.

One of two things will happen.

The map load will just freeze at about 50% on one character (in Pi Canos Sector Space), or 95% on another (in DS9 Ground).

Or....

The map will load but the problems listed below occur

Character @ DS9 - DS9 doesn't appear, I a, floating in space and begin to fall.... If you wait long enough, I actually land... But no DS9.

Character in Pi Canis Sector Space ... The map loads however[list]I am unable to move (can apply throttle, shows throttle applied... Ship does not move. Will turn, but not move forward or back

Power tray takes time (couple minutes to fill)

Chat is offline, it does eventually start working

Can not move items from inventory (even to another box in inventory)

Mail is empty (I have a lot of things in mail, mainly doff storage)

I can see doff missions are complete, but am unable to collect rewards on any of them.

Unable to drop missions.

The list goes on, but I think you get the picture.

I've done a force verify with no effect. Safe mode has no effect using a proxy server has no effect. Short of uninstalling, can anyone provide some help?

johnny111971 11-04-2012 10:22 PM

I went ahead and fully uninstalled the game, and reinstalled.

No effect. All issues reported above still occurring.

crmnlst0709 12-24-2012 08:14 AM

I'm having the same issues. Anyone ever find a fix?

emt27 12-24-2012 01:45 PM

I found the same issue, but I think it's a loading issue.. I waited.. don't remember how long.. and everything eventually appeared


All times are GMT -7. The time now is 05:33 AM.