Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Demo Record- Unusable (http://sto-forum.perfectworld.com/showthread.php?t=441371)

cerberusfilms 11-10-2012 02:16 PM

Demo Record- Unusable
 
I was using Demo Record today, all was working fine until I attempted to edit them.

When I went to launch the Demo's for editing this error appear

Quote:

Fatal Error: SerializeReadOpen: invalid signature on file bin/geobin/Maps/Solar_System/Bre/Bre_Zaria_System.Zone/world_cells_shared.info
That is for the Zaria Space Map

The same error appears for all of these maps (These are the one's I have verified with others, many other maps appear to suffer from this too)
  1. DS9 FE (Dom_DS9_Promenade_Ground)
  2. Romulus memorial map (Rom_Romulus_Social_System)
  3. Zaria Space (Bre_Zaria_System)
  4. Ker'rat (Pve_Competitive_Borghunt)
  5. Defera Space (Bre_Defera_Social_System)
  6. Fleet Starbases (Fed_Player_Starbase_Ground_01), (Starbase_Fleet_Action_01)
  7. (Fed_Pometheus_04_Bridge)
  8. SFA (Tutorial_Starfleet_Academy)
  9. Boldy They Rode Space (Dom_05_Boldly_They_Rode_Ds9_System)
  10. (Fed_Intrepide_04_Bridge)
  11. all Foundry maps


Needless to say.. this kind of b***ers up all machinima and if it isn't fixed, PrimetimeUGC will have to end as there will be no way we can continue.


Please, please, PLEASE take the time to fix this tool so we can continue on making videos, it would mean so much to a lot of us if Demo Record was entirely fixed and worked as it did at launch.


I hope you'll finally listen to us and take the time to work on it.

cerberusfilms 11-10-2012 02:32 PM

Update: It appears to work fine on the few maps we've tested on Tribble and Redshirt

captpfdennis 11-10-2012 02:50 PM

Yes, I would like to add that I will be able to continue working in Redshirt for now at the cost of many hours of rebuilding sets from scratch in order to keep PrimetimeUGC afloat. Though, it will be manageable it is still without the capability to record custom NPC's. So the best we can hope for is a workable state of demorecord that has the least bugs.

cerberusfilms 11-10-2012 03:01 PM

Update 2 : It now appears to be working on Holodeck again for a couple of people, but not all

However Foundry maps still appear to crash after about 2 seconds of playback


zalandex 11-10-2012 03:01 PM

I've run into this problem too.

Please, please Devs repair the Demo record tool.

thegreendragoon1 11-10-2012 07:56 PM

I'm hoping that if it's still working on Tribble, it will start working once again on Holodeck when Season 7 launches on Tuesday. Still this puts a kink in my plans for the Foundry downtime.


All times are GMT -7. The time now is 11:57 AM.