Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Tribble - Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=229)
-   -   Attached items in mail not appearing (http://sto-forum.perfectworld.com/showthread.php?t=442341)

toiva 11-12-2012 07:55 AM

Attached items in mail not appearing
 
Just yesterday while checking what I'd get in the conversion of STF loot, I also noticed none of the items that are attached to the couple mails I send from one toon to another appear.

First I checked that it happens in sector space, without direct access to mail (console or freighter).
Then I called in the S.S. Vov'wI which should grant direct access to both sending items and receiving them. Sadly, even when I clicked on the "mail" option on the S.S. Vov'wI's interface, the attached items still didn't appear. I couldn't see the items nor the button by which I could claim them.

markhawkman 11-12-2012 08:22 AM

Are these mails sent on the live server? you can't retreive attachments on mail sent between servers.

toiva 11-12-2012 12:49 PM

Ah, didn't know about that.

Given that I can see the same mail on both servers made me think I can get to sent items from both servers.

My wrong then.

lilchibiclari 11-13-2012 11:40 AM

Yeah, sending items between servers is disallowed so that you can't get an item easily on Tribble and move it to Holodeck.

toiva 11-14-2012 02:27 PM

No matter what, now you don't see that items are attached to mail unless you're using a mail console, on holodeck. Unpleasant, and kinda similar to what I originally posted.

Also, yes, of course, I'd never think I could send anything FROM Tribble. Still, I didn't realise I couldn't get stuff from holodeck ON Tribble (nor even see it's there in the mail).


All times are GMT -7. The time now is 01:17 PM.