Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Auto Patcing Launcher Issues (http://sto-forum.perfectworld.com/showthread.php?t=443481)

belldandy01 11-13-2012 10:34 AM

Auto Patcing Launcher Issues
 
Since the Auto Patcher issues that cropped up last week my Auto Launcher hasn't worked properly since then.

The key issues are as follows

1. I start up the Autopatcher/Login launcher and it takes me two or three times of it trying 2 times before saying it can't connect. I restart my computer and turn it back on have to try two more times wait 5 or 10 minutes then try again and sometimes it launches.

2. When I finally do get to the Autopatcher/Login, often it won't patch/or let me launch the game cause it didn't check for or find any patches needing to be applied, because of this I have been inconsistently able to get onto the game, on either the Tribble Server or Holodeck. Oh add an issue to this portion of my issue, on big patches such as the Season 7 release patch it won't stay connected to the Shard Server or where ever it needs to be connected to, to finish the patch. This has happened twice with the Season 7 Patch and it's still not done.

Please somebody assist me so that I can continue to be a player on this game.

cjack082 11-13-2012 10:36 AM

mines not working either
 
my launcher takes forever to load.. then when it does i dont get the engage button..

freemason4 11-13-2012 10:41 AM

Launcher Issues
 
I have tried a few times today as well... after downloading the patch for Tribble last week... it gets to 17-18% and then quits back to the "Patch" button, forcing me to restart. At this point it's attempt 3 at 8.7%.

captainbailey 11-13-2012 10:47 AM

my glorious issue is i get an signature error on some headshotstyles.bin file. way to fck up the patching cryptic. maybe s7 should have waited a little longer

jason3131972 11-13-2012 10:48 AM

yeah I cant load the patch either I get to 5% and have to redo it by closing launcher and trying again bunch of crap

reyan01 11-13-2012 10:49 AM

Welcome to Season 7!

Ermmm - well - I can't see it. And at the rate it's patching it'll be about four hours before I get anywhere near it.

captaingreek78 11-13-2012 10:50 AM

My patching is super slow. I had restart at one point because it lost connection. Come on cryptic as much money as I give you this issue's should have been prevented.

jason3131972 11-13-2012 10:55 AM

hell I cant even get to 2% now before conection is lost wow super stupid maybe we should all become jedis

ukomega 11-13-2012 11:11 AM

Quote:

Originally Posted by jason3131972 (Post 6538311)
hell I cant even get to 2% now before conection is lost wow super stupid maybe we should all become jedis

Still two days till Jedi time.. ((Unless you pay to be a Jedi that is))

And having same problems... takes forever to Patch.. then it jumps a chunk (obviously using tribble / Pre-patch files)) then stops again! Pre-Patch for the win?? hell no! :confused:

raildude1 11-13-2012 11:14 AM

i will be going over if they don't fix this quick!


All times are GMT -7. The time now is 12:01 AM.