Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   BUG with Chat system (http://sto-forum.perfectworld.com/showthread.php?t=443831)

fyllis 11-13-2012 12:22 PM

BUG with Chat system
 
1. In space I cannot pick the Channel "Fleet" all I have access is "Local" & "Zone" IF I am not already in the channel Fleet how am I to speak to my fleet members.

2. Logged into the KDF Fleet, then switched to my FED Fleet , using the "NEW" way, and guess what ---I am getting the conversations from the KDF FLEET. Seems to be R/O since I cannot speak with them.

3. Used "New" way to switch back to KDF Toon

4. Used "OLD" way, log out/log in, to go to FED toon and the connection was severed.

Think there is a small glitch somewhere

thestargaze 11-13-2012 01:03 PM

I am curious,... have they changed the interface?

What new way?

travelingmaster 11-13-2012 01:08 PM

Quote:

Originally Posted by thestargaze (Post 6543381)
I am curious,... have they changed the interface?

What new way?

He's probably talking about the in-game character switching option they're supposed to have put in (haven't logged in yet), so you wouldn't have to log out and back in to switch toons.

sarlik 11-15-2012 09:01 PM

I've had the same problem -- the option to switch to Fleet channel using the drop-down menu in the chat box disappears, apparently after switching characters from Fed to KDF or vice versa without logging out of account.

I have discovered, however, that the /fleet command works just fine (i.e. "/fleet Hi everyone!" sends "Hi everyone!" to fellow fleet members), so you're still able to access the channel, albeit indirectly.

I've also had the same problem with hear fleet chat from the wrong fleet, e.g. seeing chat from Fed side after switching to KDF.


One odd thing about these is that I'm not sure if they're consistently happening; sometimes I'm able to hear and speak in the correct fleet channel without a problem, but I'm not sure if it's just because I logged out out of habit rather than just switching characters.

fyllis 11-16-2012 11:54 AM

What she is saying is: (still happening as of this morning)

1. On KDF character talking in Fleet

2. Change to FED Character using the new "Change Character" Tab

3. While on FED character still receiving a Read Only view of the KDF Fleet.
a. I can speak to Fleet members in the FED Fleet

4. Change to Different FED character using the old way of "Log Out", enter password, "Log In" pick character, click "Play" and there is no Fleet bleedover from KDF.

5. In other words, when u change your characters utilizing the "Change Character" tab, the toon you were on previously is not completely switched off and is still active in the background.

6. With respects to not having the Fleet channel, u can zone 4-5 times and it comes back, this is what I did for all 12 of my toons to get the channel back. Best way, probably not, workaround, maybe.

I would suppose PWE/C are having connection/disconnection issues in the game. Take that anyway u want. Then again I'm only a female, what do I know. :/

nicha0 11-16-2012 12:18 PM

Sometimes you can flip your chat tabs around or switch zones to get it working again. Probably a lot of the same bug that affected the private queues, maybe they should just disable the chat too? Seems like a good move


All times are GMT -7. The time now is 06:55 AM.