Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Tachyon Harmonic Bug (http://sto-forum.perfectworld.com/showthread.php?t=443911)

defalus 11-13-2012 01:04 PM

Tachyon Harmonic Bug
 
Hello,

After running some ground STFs (yes some of us like them) I noticed on my Sci alt that the Tachyon Harmonic at times didn't work or was extremely weak compared to how it was a day ago.

Unless I am blind and missed it in the patch notes I think this is a bug with Tachyon Harmonic.

If anyone else has similar issues I would be grateful if you added it in.

emdee83 11-13-2012 01:13 PM

I've noticed the same thing, my Tachyon Harmonic III is hitting for extremely low shield damage. My BOFF's Tachyon Harmonic seems to be working fine.

darkshadowsto 11-14-2012 09:07 AM

Quote:

Originally Posted by defalus (Post 6543431)
If anyone else has similar issues I would be grateful if you added it in.

I can confirm this too. I did some testing, using Tachion Harmonics III from borg medical analyzer or analyst MK X kit. The description says, it deals 270 shield damage to the target (using a character with particle physics on 6). In season 6 it worked as intented, doing the above damage.
But in season 7, it does 70 to 90 damage to the shield, which is so low that there is no real purpose in using that kit at the moment . To exclude damage resistances etc, I did the test on a target wearing a white personal standard issue shield (the one for 2ec from the replicator) using no armor at all. The result is the same, the effect is so low that it doesn't even drops the shields.

Please fix that, because it ruins sci gameplay.

dapperdrake 11-14-2012 09:40 AM

I have this problem on my Science Kit - Borg Medical Analyzer and I opened a thread to explain http://sto-forum.perfectworld.com/sh...81#post6557281

darkshadowsto 11-14-2012 10:17 AM

Can't confirm that 50% success rate, I did a pvp setup against another player, didn't got a 270 shield drop at all, only between 60-80 for about 8 times in a row ?

borticuscryptic 11-14-2012 10:41 AM

I can confirm that there is a data error with Tachyon Harmonic at all ranks. While it still has a chance to knock the enemies' shields offline, it no longer effectively deals damage to them.

This will be fixed in an upcoming patch, and should once again behave as it previously did.

darkshadowsto 11-14-2012 10:46 AM

Quote:

Originally Posted by borticuscryptic (Post 6572901)
This will be fixed in an upcoming patch, and should once again behave as it previously did.

Thank you very much for the clarification :)

borticuscryptic 11-14-2012 11:17 AM

While investigating this bug, I also found that some Ground-based Tetryon procs are similarly defunct. Those will be repaired in the same fix.

graysock 11-14-2012 01:22 PM

good to know I was kind surprised to see tooltip still shows the 300-400 shield damage but in reality they just do something like 20...

defalus 12-05-2012 05:58 PM

Quote:

Originally Posted by borticuscryptic (Post 6572901)
This will be fixed in an upcoming patch, and should once again behave as it previously did.

Any information on the progress for this fix would be greatly appreciated, I miss my tachyon harmonic. I will admit that without this bug, I would never have discovered the joys of the phasic geologist doff.:D

New info just in for anyone interested. Added on 7th Dec.

http://sto-forum.perfectworld.com/sh...11&postcount=7

Quote:

Originally Posted by borticuscryptic (Post 6982611)
To be totally accurate, Tachyon Harmonic Rank 1 was fixed and works fine, but the fix failed to properly propagate to higher-tier versions of the power. This was just fixed internally after QA kicked it back to us, so hopefully there's still time to get it verified and squeezed into the next patch.



All times are GMT -7. The time now is 08:04 AM.