Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   list of bugs so far - post s7 patch (http://sto-forum.perfectworld.com/showthread.php?t=444511)

xsharpex 11-13-2012 06:16 PM

list of bugs so far - post s7 patch
 
when changing ships, autofire seems to be locked out. i can no longer toggle my weapons to auto fire anymore. it seems to affect both space and ground.

workaround: change your skill tray to setting 1 (out of 4) and your weapons tray window should pop up. if it's hidden, then go to rearrange hud and click show in the upper right hand corner of the window marked weapons. in that window, you can enable and disable autofire.

visual aide: http://i.imgur.com/8WoL3.jpg


keypad enter does not work anymore. what's the deal?
it mistakes my numpad enter for regular enter. if you slot the skill for regular enter, you can use the numpad enter to enable the skill. a mix up in the coding, i believe.

warped into a klingon scout force mission and was kicked out 10 seconds later. tried multiple times to no avail.

mk xii borg armor visual overrides uniform... partly. half omega/half khg. not working as intended.

please address. thanks for taking the time to read this.

p.s. yes, i know there's a sub forum for bugs, but looking at the follow devs post, not many of them address issues posted there.

rumblep 11-13-2012 06:26 PM

Correction, no STF's drop dil

also add http://sto-forum.perfectworld.com/sh...wpost&t=414741 to the list as well

fubaracide 11-13-2012 06:32 PM

Getting a pretty long list myself. Seems everything I try has some kind of bug/glitch.

Reputation system queue - If you just click on the area to queue the next project it starts a project and queues the other. This basically locks you to only one active project. After messing around for about 10 minutes I was able to get around it by queuing the same project that was already started. This restored the ability to start the second project.

Quite a few vendors are missing their backgrounds. They just show up in a white box.

Fleet credit reward seem to be buggy. Contributed 125 entertainment provisions and received 97 fleet credits. Contributed 250 shield generators and received 249 fleet credits.

Some fleet projects have contribution buttons active even when that section is full. For instance operations duty officers at 32/32 but not full.

Contributing large hypos/shield packs take them from your characters equipped items instead of inventory.

Opening reputation system tab closes inventory window.

thestormsong 11-13-2012 06:58 PM

The Klingon Scout Force fleet action does not reward dilithium (at least not if you are
below top three).

sentinel64 11-13-2012 07:46 PM

In-game 1,420,055
 
Ship Weapon Autofire Toggle is broken on new ships acquired after S7 update; my ship setup before update can still use autofire setting (previously configured). As already stated, the system will not let a new ship toggle :confused:

cynder2012 11-13-2012 07:52 PM

Foundry missions (at least for the KDF, havent bothered to look on my fed yet, been to busy with farming marks) do not show up.....NONE OF THEM....

edit: NVM

http://sto-forum.perfectworld.com/sh...81&postcount=1

darknessmuta 11-13-2012 08:26 PM

Quote:

Originally Posted by sentinel64 (Post 6552391)
Ship Weapon Autofire Toggle is broken on new ships acquired after S7 update; my ship setup before update can still use autofire setting (previously configured). As already stated, the system will not let a new ship toggle :confused:

This bug pretty much ruins all the fun I could be having in my new Vesta.

There also seems to be some visual bugs on the Vesta Multi-Mission Surveillance model as none of the visuals from buffs like Hazard Emitters cover the nacelles and I noticed some weird black triangles popping up near the indentation by the bridge area on top of the saucer section.

fashtall1701 11-13-2012 09:25 PM

I CTD while loading to play ANY of the old STF's. Trying to load back on the toon will cause yet another CTD (same error message: Fatal Error: SerializeReadOpen: invalid signature on file d46804226) for the next 10-15 mins. I assume the toon is unavailable until the STF I was loading into is done.
I AM able to load into and play the NEW content however.

purvee1 11-13-2012 10:39 PM

The Tailor is borked.
It keeps resetting everything to default If I alter to Uniform or Honour guard.

If you make any changes it re-sets to default. So generally it re-sets everything to default, and you can't make any minor tweaks to an outfit.

trenttyler 11-13-2012 11:00 PM

Uniform bug from TC: IE changing colors when zoning, repeatedly charged to correct

Keybinds randomly become something else: ie: enter button causes client to minimize, the change resolution then exit.

Being put into groups that are already complete.

During cut scenes in the vault even, the dialogue ( printed dialogue) changes to german client on the fly. I do not have the German client, ir ever set it to German.


All times are GMT -7. The time now is 01:13 AM.