Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Can not turn in "Memento Vitae" (http://sto-forum.perfectworld.com/showthread.php?t=445071)

voiceoftemprus 11-13-2012 09:14 PM

Can not turn in "Memento Vitae"
 
When I try to turn in "Memento Vitae", it says: "[Mission] Unable to resolve mission "[Zone Wide] Memento Vitae". [Inventory] Inventory full." Since it is not the visible player inventory that is full, I assume it is not passing a token correctly.

lutherfry 11-14-2012 09:34 AM

Seeing the same bug for that mission as well as when I attempt to turn in the forward observations mission (the scouts) I get the same problem saying my inventory is full

phenomenaut01 11-16-2012 06:15 PM

Same issue. Same mission (Memento Vitae).

lutherfry 11-17-2012 07:34 AM

ried dropping the missions that are having issues and rerunning them but still hitting the same error!

What is the most DISGUSTING PART is i have tickets in for this that are now over 48 hours old and nothing has been done or any update to the ticket notes!

Support is NON EXISTENT!

I definitely am truely sorry I purchased a lifetime subscription and will be telling everyone I can to stay way from STO unless they get their support in order!:mad::mad::mad:

phenomenaut01 11-21-2012 10:08 PM

Still no fix for this issue? Just curious. None of the fixes, including dropping the mission and restarting it seem to actually fix this issue.

sirwinner 11-26-2012 01:28 AM

I am seeing the same thing on this mission as well as:

Plumbing Power

and

Field Functionality Figures

---

All 3 quest are stuck ready to turn in on Defera Invasion.

dertylon 11-26-2012 09:38 AM

I got the same issue for Plumbing Power and Memento Vitae in the defera invasion zone. tickets submitted.

woodyvalley 11-29-2012 05:06 AM

I put something in a few days after Season 7 Launch, about the Menentos.

http://sto-forum.perfectworld.com/sh...d.php?t=445591

But I have since then notice the pumbing missions are inconpletable too, due to some of the items to place are behind a invisable wall in the borg staging zone around the central pillar, or in a corner that your character cant reach to them. Like at the temple where you start the hard mission. there is one on the left side of the hard entrance where it is tuck in. You can see it, but cant reach it.

I end up having to drop it since, it almost like the contact points are badly placed on the map.


All times are GMT -7. The time now is 06:35 PM.