Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Star Trek Online General Discussion (http://sto-forum.perfectworld.com/forumdisplay.php?f=128)
-   -   Getting kicked out within 10 seconds (http://sto-forum.perfectworld.com/showthread.php?t=445361)

anticlonus 11-13-2012 10:45 PM

Getting kicked out within 10 seconds
 
Okay, I can't seem to play any map.

For both gorn minefield and klingon scout, I enter the map, and the game forces me to warp out within 10 seconds...

Crazy thing is the 10 second warning comes AFTER the game kicks me off the map.

This is using the public queue system.

Whats going on?!?

jajloqa 11-14-2012 12:01 AM

Some ppl. in the fleet were complain about this , i seen on chat it's happening to other's , it happened to me as well , it seems to have affected my acount becouse none of my charactors can get into mirror event , said couldnt get map from sight manager ?

I'm being told its a bug from other players and its been happenbing all day .

badname834854 11-14-2012 02:33 PM

Happened to me when joining Breaking the Planet. I had to re-join and then it took.

hanover2 11-14-2012 02:37 PM

It's been nearly unplayable for me for almost a week now. They simply are not equipped to handle the traffic of a big patch plus a big influx of players trying their new content, but rather than admit that, they'll blame it on local ISPs, your connection, and the phases of the moon if they can.

pwebranflakes 11-14-2012 02:39 PM

There is a sporadic issue with the queues that QA is investigating -- some players might encounter this bug. We hope to have the fix out ASAP.

Cheers,

Brandon =/\=

hanover2 11-14-2012 02:40 PM

Is that meant to explain why I keep getting kicked no matter where I am, fleet action or solo mission, sector space, system space, or ground? It's not "sporadic" for me. It's everywhere and constant.

dalolorn 11-14-2012 02:43 PM

Oh, good.

Had it happen a couple of times - NOT comfortable. AT ALL.

Glad it's being investigated already.

sean2448 11-14-2012 02:53 PM

only time that happened was on tribble during azure event last week

pvehero 11-14-2012 03:41 PM

Quote:

Originally Posted by pwebranflakes (Post 6581081)
There is a sporadic issue with the queues that QA is investigating -- some players might encounter this bug. We hope to have the fix out ASAP.

Cheers,

Brandon =/\=

This is a long stanbding issue with STFs.

Tip: It appers to happen only if you're in ESD or DS9 system space afaik. Beam down or zone out before the queue pops, and you'll not be booted.

yakumosmith 11-14-2012 03:45 PM

I've had this happen in Sector space (Sol and AC) so it's not limited to the places that used to only spanner STF's


All times are GMT -7. The time now is 01:42 PM.