Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Both the recent Nvidia BETA drivers have been causing graphics issues in STO (http://sto-forum.perfectworld.com/showthread.php?t=446561)

trhrangerxml 11-14-2012 01:29 PM

Both the recent Nvidia BETA drivers have been causing graphics issues in STO
 
Ok, I'm going to hear "well don't use them" from a lot of people, but the fact is performance with the WHQL is terrible with about any other game I play (Borderlands 2 and Black Ops 2). I'm getting flickering skin textures with wild colors and flickering Tac Cube textures.

robertcrayven 11-14-2012 01:57 PM

Quote:

Originally Posted by trhrangerxml (Post 6576271)
Ok, I'm going to hear "well don't use them" from a lot of people, but the fact is performance with the WHQL is terrible with about any other game I play (Borderlands 2 and Black Ops 2). I'm getting flickering skin textures with wild colors and flickering Tac Cube textures.

So don't use them.

EDIT: Why are you complaining about nVidia's beta (as in, not even officially released yet) drivers in the Star Trek Online Bugs forum, anyway? That's like complaining to a car dealership that your prototype washing machine isn't working.

trhrangerxml 11-16-2012 10:42 AM

First off, these are the architecture for there next WHQL driver, second this has happened in the past where the bug did transfer over to the WHQL and I watched ppl here complain about it. As I've mention, these are a must for Black Ops 2 and Borderlands 2 unless you wanna play with hick ups and bugs. I'm hoping to get some attention from the graphics department before these drivers finally make it to WHQL. Its not one BETA driver that had this graphical error, but the last two so its still there and hasn't been addressed unlike the performance bug in Borderlands 2 which was fiexed.


All times are GMT -7. The time now is 02:11 PM.