Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Federation Shipyards (http://sto-forum.perfectworld.com/forumdisplay.php?f=218)
-   -   Steamrunner graphic issue? (http://sto-forum.perfectworld.com/showthread.php?t=446581)

warpedcore 11-14-2012 01:37 PM

Steamrunner graphic issue?
 
Does anyone else have a problem with their Steamrunner? It seems blacked out in sector space, and dark and shadowed in orbital space. Is it just me?

andyslash 11-14-2012 01:41 PM

is your dynamic lighting effects on? or high quality lighting? I had to turn my quality off due to a graphics bug on multiple ships.

warpedcore 11-15-2012 04:27 AM

I made sure my graphics were maxed out, with Dynamic lighting on. Same hull material, same position, same light source, etc.

http://img.photobucket.com/albums/v6...4-19-34-53.jpg

dalnar83 11-15-2012 05:20 AM

http://www.youtube.com/watch?v=J1_Xb5jIqrc

I have issues with the impulse engines vents in STO. I'm not sure, but this video shows much more logical placement of them.

kimony 11-15-2012 08:16 PM

That is how my Steamrunner looks too.
I even tried the different hull variants, to no avail,
still looked like my ship absorbed all the light
that normally would have reflected off.

All other ships look fine, so it's not my settings

Guess I'll be running in stealth mode
for a while until they fix it.

Maybe I should temporarily rename
my ship to: USS Black Hole.

unangbangkay 11-15-2012 08:17 PM

Quote:

Originally Posted by kimony (Post 6622101)
That is how my Steamrunner looks too.
I even tried the different hull variants, to no avail,
still looked like my ship absorbed all the light
that normally would have reflected off.

All other ships look fine, so it's not my settings

Guess I'll be running in stealth mode
for a while until they fix it.

Maybe I should temporarily rename
my ship to: USS Black Hole.

Hmm. I've been using the tier 1 version on my low-end alt (haven't opened up the t5), and it looks just fine using the Veteran material.

kimony 11-16-2012 05:15 PM

Maybe some pictorial evidences will help eliminate some confusion/doubt.

These screens were taken in the same spot and under the same lighting conditions and with the same game settings.

Both ships are wearing the default costumes

Steamrunner Tier 1:

http://imageshack.us/a/img9/6561/steamrunnertier1.jpg


Steamrunner Tier 5:

http://imageshack.us/a/img585/3748/steamrunnertier5.jpg

Note the darkness and all the detail missing in this screen. It's even hard to see the windows and outline of the ship in places, even though the ship right next to mine appears normally.

:confused:


All times are GMT -7. The time now is 09:48 PM.