Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Cannot change Klingon costume (http://sto-forum.perfectworld.com/showthread.php?t=447201)

naevius 11-14-2012 04:30 PM

Cannot change Klingon costume
 
Prior to S7 I had a Klingon toon wearing the (MK XI) KHG set. Now, that set appears on top of any other appearance, i.e. if I try to switch to a different costume, only the parts that aren't covered by the KHG stuff will change. For example, gloves.

Any ideas? I've tried loading saved costumes, modifying, etc. No luck.

robertcrayven 11-14-2012 04:31 PM

I believe I read that the tailor is broken (again), which is causing a lot of grief like what you're describing.

harveyclone 11-16-2012 10:03 AM

Quote:

Originally Posted by naevius (Post 6583751)
Prior to S7 I had a Klingon toon wearing the (MK XI) KHG set. Now, that set appears on top of any other appearance, i.e. if I try to switch to a different costume, only the parts that aren't covered by the KHG stuff will change. For example, gloves.

Any ideas? I've tried loading saved costumes, modifying, etc. No luck.

Yes when S7 came out any of the Borg Armour FX for M.A.C.O/KHG/OMEGA will show on you like any normal Fed Armour that show on top of your uniform.You have to Disable the armour visual to show your costume.This is so your Boffs can wear the KHG armor look. And if you have only the XII Armor you get the full look of all 3 set (someone in my fleet has this).I hope this helps

ruongdoh 11-26-2012 04:47 AM

I can confirm this issue, and I've submitted a ticked.
At S7 lunch I was wearing something else, but Now I'm stuck with boring grey XI Honor guard uniform.

I will try your tip harvey, thx

"Edit" I can confirm, when disabeling armor visuals (Which has never worked anyways) My correct uniform is again showing. Thanks for the tip!


All times are GMT -7. The time now is 09:32 AM.