Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Dilithium Mining UI borked? [image] (http://sto-forum.perfectworld.com/showthread.php?t=447311)

nynik 11-14-2012 04:09 PM

Dilithium Mining UI borked? [image]
 
So this is what I'm seeing with the Dilithium mining minigame: http://i.imgur.com/BQ7CZ.png

The targeting reticule moves up and down of its own accord, does not respond to being turned or positioned and there is no graphic to "lock onto".

Anyone else experiencing this?

(other minigames are fine).

ID: # 1,421,853 // 1421853

wildleeroy 11-14-2012 04:14 PM

Yes having the exact same problem, the alignment triangle is just floating around and I cannot control it with the arrows

tantho 11-14-2012 04:17 PM

Yep I got the same damn thing. So, now I get boinked out of dil and particles that I need pretty bad plus a 20hr cd. :mad:

nynik 11-15-2012 01:18 PM

Updated with BUG id.

wildleeroy 11-15-2012 04:28 PM

Tried again today and still bugged

wildleeroy 11-21-2012 05:06 PM

Ran this a few days without the UI bugging out but it came back today. Same exact issue, the triangle floats around the screen and I can't move it... just lost out on 900ish dilithium for the day >.<

kaiserkacto 11-21-2012 07:23 PM

I had the same bug today... yesterday was still fine

wildleeroy 11-22-2012 08:14 AM

Bugged again today, logged out and back in and that fixed it... of course we shouldn't have to. So it's probably something getting stuck in memory during gameplay that glitches out the mining UI.

bitterscot 11-22-2012 10:17 AM

Any of you guys been scanning radiation on New Romulus? I had this happen after doing that, even stranger is the fact I'd changed character before going to mine dilithium. It was like it was scrolling like the romulan radiation thing but was completely unresponsive.

wingcommander9 12-31-2012 10:40 AM

It happened to me today but it was several hours between me doing a New Romulus radiation scan. In fact that bugged straight away and only gave me a single sample.


All times are GMT -7. The time now is 03:03 AM.