Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Star Trek Online General Discussion (http://sto-forum.perfectworld.com/forumdisplay.php?f=128)
-   -   Autoattack (http://sto-forum.perfectworld.com/showthread.php?t=447421)

seekerkorhil 11-14-2012 04:50 PM

Autoattack
 
Glad the dilithium removal was reversed.

Now could someone please take a look at why Auto-attack doesn't work in space any more?

This bug was evident on Tribble and made it onto Holodeck despite warnings.

foundrelic 11-14-2012 05:00 PM

Auto attack works fine in space and on the ground for me.

pwebranflakes 11-14-2012 05:09 PM

Quote:

Originally Posted by farktoid5000 (Post 6573501)
Regarding Auto-fire. Have you set you skill tray to Type 4? I have found a bug where you cannot activate auto-fire in that tray type and we'll get that taken care of.

If that is the case, try switching to type 3 and activating it from the Ship Weapons instead of the big tray and see if that works. Then you can jump back to Type 4 and continue auto-firing.

:)

Cheers,

Brandon =/\=

phantomeight 11-14-2012 05:17 PM

How about when you respawn and you can't steer unless you subspace jump or the last thing you had targeted before you died, dies....

cindylawson 11-14-2012 05:19 PM

Quote:

Originally Posted by phantomeight (Post 6587811)
How about when you respawn and you can't steer unless you subspace jump or the last thing you had targeted before you died, dies....

Actually, you can just un-target the thing and you can steer fine.

firekeeperhu 11-15-2012 02:26 AM

yup, i ran into this bug yesterday, but i could fix it using the weapons tray, as Brandon suggested.

you should try it too!

zerobang 11-15-2012 04:01 AM

i also noticed that glitched Auto Attack Torpedoes now disappear.
you know, when you turn and are just on the edge of the firing arc a torpedo fires, you turn a little more and another torpedo fires which is the real torpedo (because of LATENCY).


Pre S7 these fake Torpedoes did travel to their target and explode just fine, without doing any actual yellow number damage, but it LOOKED right!

Now they start flying, stay for 2 or 3 km and then disappear from one frame to the next -> looks just wrong.

Liked it better before.

sensorghost 11-15-2012 07:05 AM

I dont enjoy suffering in game work around for krap that should never have been affected

seakrakken 11-15-2012 09:12 PM

Autoattack still works on my old KDF toon but, will not work for my new TOS KDF toon i just made. Any suggestions? Yes, i did the whole /defaultautoattack 1 thing till my fingers bled.
:mad:

vaernmina 11-15-2012 09:36 PM

I have noticed sometimes my autoattack stops attacking, but I find that is mostly because of mobs not staying targeted once I select them. It is especially bad when I try to tab target. :mad:


All times are GMT -7. The time now is 04:26 PM.