Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Crashing when I push LAUNCH button (http://sto-forum.perfectworld.com/showthread.php?t=449501)

burstdragon323 11-15-2012 11:53 AM

Crashing when I push LAUNCH button
 
Error ID# 15117082
Crashed after pushing LAUNCH.

Did a force verify, pressed LAUNCH, crash.

Wow, season 7 is great, but WHAT IS THE POINT IF I CANT EVEN LAUNCH THE GAME?!

I did not have this issue at all before the 11/15 patch! What the heck did you screw up cryptic?!

burstdragon323 11-15-2012 11:57 AM

Attempted to launch via GameClient.exe, crashed. So the error is with the Executable. GG on the epic fail cryptic. Guess you wont get my Vesta money now, since I cant even play.

burstdragon323 11-15-2012 01:03 PM

Disabled On Demand Patching, Force Verify, LAUNCH, crash. No response from uncaring devs, guess I'll go play TOR.

voporak 11-15-2012 01:26 PM

Same here, my game crashes while on the second loading screen. Every time. Since the S7 patch, and today's didn't bring any help.

burstdragon323 11-15-2012 01:42 PM

Uh, my issue is completely different from yours. I cant even get the game to launch since this patch. At least you are getting in somewhat.

burstdragon323 11-15-2012 01:48 PM

Redacted, Still Having Problems!

voporak 11-15-2012 01:48 PM

Quote:

Originally Posted by burstdragon323 (Post 6615561)
Uh, my issue is completely different from yours. I cant even get the game to launch since this patch. At least you are getting in somewhat.

I wouldn't call crashing before I see the loading screen 'getting in'. But many people's games are crashing for more reasons than I can count. What on earth Cryptic did, it broke something important.

They need to fix this ASAP. doesn't matter how far we get, problem still stands that we can't play. :(

gornman47 11-15-2012 03:37 PM

same problem with Launch
 
Same problem after downloading the new patch today. Can press launch and even see loading screen but then the game just crashes
.

burstdragon323 11-15-2012 10:01 PM

Been working on this all day. Managed to jury-rig my game, but it is still hit-and-miss.

crashdragon 11-16-2012 12:45 AM

Yeah, crashing after the new patch.

Tried a few things. Nothing. No point in reloading as the same borked patch will just reload.

Just jams on the CRYPTIC screen, hangs, crashes, opp's your client has crashed window, vanishes before I can use it........same with verify files.....

Why don't the Dev's take the time to run a check on these patches? It would so stop this from happening. Or is it the old " Ah, stuff it, that will do. " attitude again?

Just getting to my end with these non-stop bugs. When I build a computer, it NEVER goes to it's new owner with out a major test run. The Dev's can do this with patches.

It's just logical thinking.

Edit : With out any help from Cryptic, I manged to break though their shoddy patch.............for now.

Getting fed up with coming up with new tricks and magic to keep the system from crashing these days.


All times are GMT -7. The time now is 04:14 AM.