Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Bridge Officers, Shuttle and HUD (http://sto-forum.perfectworld.com/showthread.php?t=450271)

captlukaswilson 11-15-2012 06:45 PM

Bridge Officers, Shuttle and HUD
 
Okay today I have experienced several major bugs.
1. When I select four bars on the Big Personal Tray my bridge officer bar and weapon tab disappear.
2. After readying and using my shuttle the name displayed below my shielding while using my cruiser, changed to my shuttle's name.
I then after trying various things decided to disband the shuttle. (I can re-claim it) After doing this my big trays icons reset (as if in a new ship) and the name has corrected but my bridge officers slots had emptied. I now cannot put officers that were previously on my bridge into any position and all my abilities are still usable.
So I have all my officer's abilities, with no one on the bridge, a broken HUD, and a broken shuttle system.

captainrasmot 11-20-2012 02:15 PM

I have this same exact problem, is there a fix to this? other than disbanding your shuttle that is and from what the above has said break the game in the process?

bustedwheel16 11-21-2012 02:28 PM

I have tried discharging the shuttle, and I still can't place boffs in stations on my real ship.

And of course, I have one character on "the Vault" who can't actually switch into a shuttle.

I can't switch ships at all because it shows two as current.

:mad:


All times are GMT -7. The time now is 10:55 PM.