Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Controls, User Interface, and the STO Gateway (http://sto-forum.perfectworld.com/forumdisplay.php?f=126)
-   -   Lost Boff layout when switching ship since episode 7 (http://sto-forum.perfectworld.com/showthread.php?t=450761)

abrahamjohnson83 11-16-2012 01:30 AM

Lost Boff layout when switching ship since episode 7
 
Everytime I switch the ship of my fed toon, I loose the Boff layout partially.
When I set the Boffs to their stations, and then switch the ship, the Boff layout of the new selected ship is gone. If I now set the Boffs again, and switch back to my old ship, there also the Boff layout is gone. Strange is the reordering into the Boff list after each selection. Its observable in Boff combo-select-boxes and the Boff window list. It is since episode 7. A little bug?

gong1fu1panda 11-16-2012 03:10 PM

I would even say losing all bridge officer settings completely! They fix a bug and insert a new one instead. Cryptic, really?

mikamocha 11-19-2012 11:42 PM

Same Problem
 
Quote:

Originally Posted by abrahamjohnson83 (Post 6626731)
Everytime I switch the ship of my fed toon, I loose the Boff layout partially.
When I set the Boffs to their stations, and then switch the ship, the Boff layout of the new selected ship is gone. If I now set the Boffs again, and switch back to my old ship, there also the Boff layout is gone. Strange is the reordering into the Boff list after each selection. Its observable in Boff combo-select-boxes and the Boff window list. It is since episode 7. A little bug?


Yes. I would like to see this fixed.

grylak 11-20-2012 01:40 AM

Yes, I keep loosing my engineer setting whenever i switch ships. I thought my Chief Engineer was getting drunk and leaving his post. I've sent him to councelling.


All times are GMT -7. The time now is 02:09 AM.