Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Graphical and Sound Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=148)
-   -   Steamrunner Retrofit Lighting Issue (http://sto-forum.perfectworld.com/showthread.php?t=451801)

kimony 11-16-2012 04:38 PM

Steamrunner Retrofit Lighting Issue
 
My Steamrunner Retrofit is having some lighting issues.

All other ships, areas, items, appear normal

I tried using all the different hull materials to enhance visibility, to no avail, my ship remained shrouded in darkness.

Maybe some pictorial evidences will help eliminate some confusion/doubt.

These screens were taken in the same spot and under the same lighting conditions and with the same game settings.

Both ships are wearing the default costumes

Steamrunner Tier 1:

http://imageshack.us/a/img9/6561/steamrunnertier1.jpg


Steamrunner Retrofit Tier 5:

http://imageshack.us/a/img585/3748/steamrunnertier5.jpg

Note the darkness and all the detail missing in this screen. It's even hard to see the windows and outline of the ship in places, even though the ship right next to mine appears normally.

Regards

otowi 11-17-2012 04:52 AM

Seems to be a problem with the Steamrunner class ship (T1-T5).

I'm getting this issue aswell, looks like some sort of stealth material is painted on the hull..

The only thing that helps somewhat is to use the veteran hull type, it's seems slightly less dark than the others...

This should get a priority fix, since we after all do pay for this Steamrunner pack...


All times are GMT -7. The time now is 07:25 PM.