Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Can't advance in Boldly They Rode (http://sto-forum.perfectworld.com/showthread.php?t=451981)

breakpointx1 11-16-2012 09:03 PM

Can't advance in Boldly They Rode
 
At the end of the spacewalk sequence, after I activate the security override panel which is supposed to open the hatch to enter the Promenade interior, the hatch doesn't glow and can't be interacted with. Tried it with a Fed and a KDF character, no luck.

deanatroi 11-16-2012 11:48 PM

same happaned to me just now, you will have to beam out and in to fix it.

lorexomega 11-17-2012 12:46 PM

I am having th same problem. I did this mission a few weks ago on a federation character but I just cannot seem to get it to function properly with my Klingon character.

phantomeight 11-17-2012 01:18 PM

I been getting this too. I dropped the mission and tried again, and it worked. I tried to do the mission again because i am collecting the phased polaron stuff and it messed up again. Really annoying......

peter1z9 11-20-2012 05:24 PM

same problem. *Insert Censored dialog of your choice here*


All times are GMT -7. The time now is 04:21 AM.