Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Autofire not working (http://sto-forum.perfectworld.com/showthread.php?t=452021)

gbehlpnu2012 11-17-2012 12:25 AM

Autofire not working
 
Used to be able to shift right click on the weapons to make them turn green to select autofire...doesn't seem to work anymore...nor does /defaultautoattack 1 work. 2 of my weapons are green the rest aren't.

xsharpex 11-17-2012 12:33 AM

try this: http://sto-forum.perfectworld.com/sh...1&postcount=11

i hope it works for you.

trekkietravis 11-17-2012 02:05 AM

Quote:

Originally Posted by xsharpex (Post 6643751)

This worked for me! Thanks for sharing!!! =D

jellico1 11-17-2012 07:06 PM

It worked for me too

Thank you very much

notmyrealhandle 11-27-2012 03:43 AM

Possible autofire solution
 
Found this here: http://sto-forum.perfectworld.com/sh...d.php?t=451861

All credit goes to endafresh, and many many thanks.

-Autofire Bug
--Go to Sector Space.
--Hit Escape, go to Options and then Rearrange HUD, find the panel that says 'Ship Weapons', make sure it isn't orange/hidden, then hit Escape again.
--Right click the weapons on that panel and your AutoFire will be working again, this is a workaround that can be used in the meantime.

I spent hours looking for a solution. I tried the "Set tray to 1" and the "autoattack settings", and neither worked. This worked the first try.

Thank you again endafresh.


All times are GMT -7. The time now is 12:26 AM.