Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   So Cryptic is just going to ignore it's customers about the display issues? (http://sto-forum.perfectworld.com/showthread.php?t=452161)

drkfrontiers 11-17-2012 02:05 AM

So Cryptic is just going to ignore it's customers about the display issues?
 
Is anyone at Cryptic going to stand-up and at least comment on the influx of display/ graphics issues posted on the forums?

I have heard that a lot of people have been getting the walk-around on this "There's nothing wrong, it must be your graphics card...".

Is Cryptic really just going to leave this like this, with so many unable to play?

Do they think that these folks are just going to hang around?

Why has no-one said anything??!?

Before S7 I have played successfully on the highest graphics for two years.

I have the latest graphics update.

I cannot even run on the lowest setting without the game crashing or flashing black.

What does someone have to do to get attention from Cryptic or a response. Immolation?

twg042370 11-17-2012 02:39 AM

Quote:

Originally Posted by drkfrontiers (Post 6645261)
What does someone have to do to get attention from Cryptic or a response. Immolation?

Can you wait til I get some S'mores?

mattjohnsonva 11-17-2012 02:47 AM

Quote:

Originally Posted by drkfrontiers (Post 6645261)
Is anyone at Cryptic going to stand-up and at least comment on the influx of display/ graphics issues posted on the forums?

I have heard that a lot of people have been getting the walk-around on this "There's nothing wrong, it must be your graphics card...".

Is Cryptic really just going to leave this like this, with so many unable to play?

Do they think that these folks are just going to hang around?

Why has no-one said anything??!?

Before S7 I have played successfully on the highest graphics for two years.

I have the latest graphics update.

I cannot even run on the lowest setting without the game crashing or flashing black.

What does someone have to do to get attention from Cryptic or a response. Immolation?


I play on a 3 year old Dell Desktop with a Q6600 Quad core 3Gb Ram and a GTX460 GPU with Vista.
I also have the game running on 2x (ie two of them) 6 year old Dual Core 2GB with some old GPU. Windows XP
Finally the home PC is 7 years old Dual Core D950 (IIRC) XP and these thre XP machines run GS8800 cards.

I see no difference in any of the graphics on any of the machines. The Dell is maxed out on all graphics settings and is running DX11 beta. The other three are around half to low settings and run smoothly (they mostly have too low FPS if I max the settings).

In addition, my son's laptop Intel i3 HP-G72 runs the same, as does my daughter's laptop.

If you are running on a laptop a common cause for low Graphics quality is overheating. Blast compressed air into the cooling vents, watch the huge cloud of dust escape and then marvel at the wonderfully improved graphics as the computer can now achieve the settings you want.

Sounds to me like you have a computer issue. Maybe you could post the details of the problem below.

drkfrontiers 11-17-2012 03:03 AM

Exactly the same ...
 
I am having exactly the same issue as all these folk.

No its not an overheating issue. I have a brand new fan.

chroncrossed2 11-17-2012 08:29 AM

I have the same issue as you and others do drkfrontiers. I have a Sony Vaio laptop with 4 GB of RAM, Intel 2.23 GHz i3 Core processor, integrated Intel HD graphics, and Windows 8 Pro installed. Prior to Season 7 my specs were just fine for the game. But now I get a random blink to desktop (in full screen) and and error message about the driver crashing in window mode.

Windows thinks I have the latest driver. I have tried updating to something newer from Intel but there does not appear to be anything compatible that has been released. I have not tried downgrading the driver yet but will when I get home. I have tried switching the game to using Direct X 9 from 11 but that does not seem to help.

It can't be overheating because I have cleaned the computer out with compressed air and it is well vented. I have also turned the graphics settings to the lowest in-game as well as out of game. SInce the crash happens at random intervals (but usually always on new content. Although I have had it happen in ESD) I can only conclude it has to be the fault of Cryptic's coding.

I don't think it's just a problem with our PCs. True, it may only be affecting SOME PCs but still it's not because we don't have the specs. There is something Cryptic must have coded that is causing crashes with our video card drivers. I have a degree in computer programming so I know how selective the coding can be for what causes a crash. There needs to be some official response asking for our specs so they can narrow this down. I have seen NVIDA cards and Intel both reporting this problem. There may be others I am not recalling right now too. Hope it gets fixed soon. It's more than annoying. It sometimes even locks my system up entirely. I got hit with a leaver penalty on a STF because of it one time.

grouchyotaku 11-17-2012 11:52 AM

Quote:

Originally Posted by drkfrontiers (Post 6645261)
What does someone have to do to get attention from Cryptic or a response. Immolation?

It always helps to post in the correct Forum if you want a response from Cryptic... In case you haven't noticed, the description of this Forum is...
Quote:

PC & Technical Issues

- Receive peer to peer support for technical issues in regards to Star Trek Online here! File a support ticket if you need help from the Cryptic Support team.
If you want a actually response from Cryptic, you should be posting this in the PWE 'Official' support forum, located here... http://techsupport.perfectworld.com/

chroncrossed2 11-17-2012 09:22 PM

Well, thought I'd update my status. I downgraded my driver and it seems to have "fixed" it. At least it's not crashing I mean. There's a slight slow down in place of a outright crash. I could be wrong about this being on Cryptic's side but the slowdown that remains reminds me there's still something wrong. At least I can play now without things crashing. Hope this is still being looked into as I am will eventually need to update my driver Im guessing to keep playing down the line.

rudegator 11-18-2012 09:40 PM

well before S7 came along i could play the game...now i get screen freezes, then screen goes black for 3 seconds and comes back on..this repeats about 4 or 5 times until the whole pc locks up...i have dl'd latest drivers and used microsoft fix it..nothing helps. i play world of tanks with no problems it is just this game any info would be appreciated tyvm


All times are GMT -7. The time now is 11:36 PM.