Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   My game will not work, at all. Can anyone offer any solution, please? (http://sto-forum.perfectworld.com/showthread.php?t=453371)

voporak 11-17-2012 09:57 PM

My game will not work, at all. Can anyone offer any solution, please?
 
Before S7, everything worked fine. After S7, my game crashes on the second loading screen. Verify all files does nothing. I checked for updates on my graphics card. I even uninstalled and reinstalled the game.

It still doesn't work. I don't see what I can do at this point but look at my screenshots of STO and listen to the bagpipes play...

roman1229 11-17-2012 10:26 PM

it's just you my friend. I've had connection issues since S7, but it seems worse on KDF. That side is so bugged, and the disconnection I hope will be fixed with the next patch on Thursday.

earlofthar 11-18-2012 08:26 AM

Information
 
Please give us information pertainin to your graphics card, and how does it crash do you get a error code or a pop up?

moomins1764x 11-18-2012 01:39 PM

does same for me but just seems to hang on 2nd loading screen no error messages or anything PC still works like in background just does nothing from 2nd screen like

moomins1764x 11-18-2012 06:45 PM

i clicked options on the launcher and selected safe mode and worked 1st time - not sure if work for you but maybe worth a try

voporak 11-18-2012 07:12 PM

What exactly does safe mode do? I want to try it, I guess it's safe to use. :)

moomins1764x 11-19-2012 05:55 AM

not sure to be honest - i think i had my graphics settings set too high in-game and i take it safe-mode reset them, but don't quote me on it - cause i have no clue really.

mastergenera1 11-24-2012 08:23 PM

Sir your best bet imo is to DL and install sto through steam,im saying this cause cryptics file checker is garbage, and steams isnt.before i did the above i did have similar issues before s7 at random.i would also recommend to use a program like ccleaner to clean out any bad registry entries for sto. ccleaner is freeware btw.


All times are GMT -7. The time now is 02:51 PM.