Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   Patcher Update (http://sto-forum.perfectworld.com/showthread.php?t=457181)

shadowpheonix787 11-20-2012 09:26 PM

Patcher Update
 
Maintenance isnt supposed to be for 7 more hours, but I cant connect to patcher. Isolated issue, or widespread?

azzastew 11-20-2012 09:48 PM

just purchaced 100$ zen 2hrs ago tried to log back into STO and cryptic launcher autoupdate starts then after 2 minutes and second try says "The patchclient got a massage while it was in a state with no response function" WTF i have not changed any settings or removed files, it was working this morning and now it doesnt. Ive searched for any help on all the sites and no luck, if there is further delay in fixing this problem or at least contact to solve this problem I will never play your games again, EMAIL azkwick@gmail.com. sencearly a very disapointed customer:mad:

theoutlaw2121 11-20-2012 09:58 PM

patcher update
 
same problem on 2 accounts on 2 different computers

the patchclient got a message while it was in a state with no response function

c0mixfan 11-20-2012 11:14 PM

Getting the same error here. Not a good first impression for someone who's only started playing this past weekend!

What's the problem, what's being done to fix it, and when will it be fixed?

ragestroke008 11-20-2012 11:49 PM

Have to assume the servers are down early.

c0mixfan 11-20-2012 11:50 PM

Quote:

Originally Posted by ragestroke008 (Post 6711081)
Have to assume the servers are down early.

Really? With no such announcement that the specified downtime start time has changed? I find that odd.

daveyny 11-20-2012 11:51 PM

I'm in-game playing now... servers aren't down yet.

ragestroke008 11-20-2012 11:56 PM

I'm in Australia and I'm getting the error. Are the people affected only outside the U.S?

mridentical 11-20-2012 11:58 PM

Same problem here, I believe the problem is that they've released a new launcher (Star Trek Online.exe) and there has been a long-time problem with the updater that if the client doesn't download the whole 9mb in I think one minute, it shuts down.

As I said this has been a long time problem and Pakled World has done NOTHING to fix it.

There is however a workaround - we need somebody to upload the new client to Rapidshare or something so the rest of us can download it.

Unfortunately this has to be done EVERY time the launcher is updated.

psiameese 11-21-2012 12:19 AM

I'm located in California-USA. My launcher is unable to establish a connection with the update server.

I'll just wait and try again after the morning maintenance.


All times are GMT -7. The time now is 05:46 PM.