Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Windows and General: PC, Network, and Other Technical Issues (http://sto-forum.perfectworld.com/forumdisplay.php?f=401)
-   -   I can't get past the launcher. (http://sto-forum.perfectworld.com/showthread.php?t=469001)

fulleatherjacket 11-30-2012 04:35 PM

I can't get past the launcher.
 
I clicked engage on the launcher. The game loads up to 5% of the progress bar, then crashes with no error report.

I cannot play this game now because of this patch. I had the exact same problem while trying to load tribble before the patch went live to Holodeck.

All my drivers are up to date.

I have used force verify.

I have disabled on-demand patching and downloaded all the data.

I do NOT want to reinstall the whole game yet and waste half a day because of a stupid buggy patch.

Can someone please help me?

fulleatherjacket 11-30-2012 08:06 PM

After a full reinstall, the game still crashes after the launcher. Wtf.

ga1en 11-30-2012 08:18 PM

One thing you can try is renaming the .patch directory in the Star Trek Online/Live directory to something else like "old .patch".

That directory contains all the patch data for the launcher. Removing it worked for some people, but i prefer to rename so i can easily restore things back to before i was fooling around.

fulleatherjacket 11-30-2012 08:37 PM

It didn't work.

paulbowman 11-30-2012 09:19 PM

Looks like the same problem we had with the last patch.

Come on Cryptic, this is getting really tiresome... :mad:

ga1en 11-30-2012 10:54 PM

try downloading my updated launcher. that might help. also remove the .patch directory after you download the launcher. go to here for my updated launcher

fulleatherjacket 11-30-2012 11:14 PM

Quote:

Originally Posted by ga1en (Post 6877831)
try downloading my updated launcher. that might help. also remove the .patch directory after you download the launcher. go to here for my updated launcher

I haven't done any of that yet, but I'll try it.

What I have done has gotten me closer to logging on. I formatted one of my hard drive partitions and did a clean install of STO on there with nothing else in the drive. I set the launcher to disable on-demand patching and downloaded 9 gigs worth of data. Then I ran the game:

This time the progress bar before the character screen got to a full one third of the way across before the game crashed on me again. Before, it would only get an inch or two across. I think the launcher update won't help at this point. The problem might be with the communication between the game client and the server.

ga1en 11-30-2012 11:40 PM

You mean to say you can get past the launcher and click on the engage button and the screen changes to the cryptic logo and then the loading bar appears at the bottom?

That's not a connection problem. That's the game itself crashing. Something on your computer is preventing the game from running. Patching only runs on the launcher. Did you install any programs recently?

fulleatherjacket 11-30-2012 11:43 PM

No, I did not install any programs recently. However, prior to this patch, the game ran fine on Holoeck, but I had this exact problem logging onto Tribble.

fulleatherjacket 12-01-2012 01:26 AM

Okay, so I can log on using a crappy old laptop with integrated gfx running Windows XP and play the game on minimum settings.

So why can't my main pc do it? Why does it crash? Is it because I use an ATI card?


All times are GMT -7. The time now is 07:10 PM.