Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Chat not working (http://sto-forum.perfectworld.com/showthread.php?t=470211)

kar1972 12-01-2012 04:16 PM

Chat not working
 
I belong to several private channels, including the EliteSTF channel. It seams there is people always chatting around there, but I do not see any chat from it.

I can see my fleet mates there, but not other people.

Is the chat broken or anyone know a fix for it?

...and before you ask, yes I have it selected, I checked, everything is well.

Also, I do not see the local or zone chat too.

Small edit:

I notice this problem even before the release of S7, I think this problem started around when the Starbases were launched.

kar1972 12-03-2012 05:17 PM

Bump.

I filled in a support ticket, but it would help to know if more people are having the same problem with the chat.

If so please post it here, for the devs can look into it.

It is very hard to believe that I am the only player that cannot see any chat going on besides team chat and fleet chat.

If you have problems please post it here.

Thank you all.

cdpbs 12-05-2012 06:58 PM

Same Problem here since today

will8472 12-07-2012 02:31 PM

Chat Not Working
 
I Have Been Playing A year Now With No Chat Wish They Would Get It Working Whats The Point Of The game If The Chat Wont Work

admsim 12-07-2012 03:57 PM

Same here
 
Quote:

Originally Posted by kar1972 (Post 6888241)
I notice this problem even before the release of S7, I think this problem started around when the Starbases were launched.

I have had the same problem with my chat since the second or third week of August. I have submitted 2 bug tkts and also opened an in-game GM help ticket. The GM tkt says they think its a bug since I can still see a random post here and there, but they still haven't fixed it yet.

I can get around this by adding ppl to my friends list but that is the only way I can talk to ppl outside of my fleet. I also verified I was NOT perma-chat banned. If anyone else has experienced this and has fixed it, I would sure like to know.

ren73 02-05-2013 04:57 AM

Im still having this issue and NO ONE in support is doing anything about it...I now am 100% sure they dont give a _______ that only a few people have an issue...

It this type of thing that kills a game..


All times are GMT -7. The time now is 01:57 AM.