Star Trek Online

Star Trek Online (http://sto-forum.perfectworld.com/index.php)
-   Gameplay Bug Reports (http://sto-forum.perfectworld.com/forumdisplay.php?f=69)
-   -   Mission wont clear (http://sto-forum.perfectworld.com/showthread.php?t=472241)

bullschizzy 12-03-2012 01:30 PM

Mission wont clear
 
I don't know if anyone else has this problem on FED side, but I have a mission that just wont clear agter numerous attempts. Halting the Gorn Advance just can't get it to clear, not the "Daily" mission, the first one that gives 1980 skill points, and 1650 expertise with the main reward of a choice of kits. It doesn't say anything about minerals like the "daily" does so I don't know if it's bugged or what.:(


anyone else with this problem?

lordcoldfire 12-05-2012 12:54 PM

I've had the same issue. I've run the fleet action multiple times, and have dropped the mission, picked it back up, and tried again, but it will not complete for me either. Not sure if this is related to the issue with the daily, but I believe the map was updated, so it's possible that some unlisted objective isn't being fulfilled any longer by the current version.

jdkirk49 12-06-2012 06:10 PM

Same here - done this FA at least half a dozen times now, and it never clears from the missions list.

brew8 12-09-2012 06:31 AM

Ok i started playing this week and this mission the first one not daily I cant complete eather, I did what you all did even tried different difficulties

collegepark2151 12-09-2012 06:59 AM

I have a tutorial mission that hasn't cleared in the three months I've been playing.

atseearr 12-13-2012 11:57 AM

This problem still exists, I cannot complete the Halting the Gorn Advance mission, no matter how many times I run the fleet action, and if I queue it from the HUD or the planet.

bullschizzy 12-14-2012 10:13 AM

it appears that no one knows the answer, or just doesn't care..it's only a small problem so it gets little attention when they have so many "bigger" prob's to work on (like, small mocha cappachino, or the double chocolate latte):D

stirling191 12-14-2012 10:34 AM

More than likely it's tied to the old version of the FA, not the new 5-man one. Thus when you complete the new one, it doesn't actually register as having completed since it's looking for a completion update from the 20-man version.

Just a theory.


All times are GMT -7. The time now is 02:54 PM.